La recherche a retourné 97 résultats

par gleike
03 avr. 2020 15:56
Forum : Atari ST et compagnie
Sujet : ATARI 520 STF : mixer 100ns et 120ns ?
Réponses : 18
Vues : 245

Re: ATARI 520 STF : mixer 100ns et 120ns ?

Non, il n'y a pas de sens, il ne sont pas polarisés.
Généralement les condensateurs de moins d'1 µF ne sont pas polarisés, mais il y a des exceptions.

Si il y a un marquage dessus, met les tous dans le même sens , pour l’esthétique :lol:
par gleike
03 avr. 2020 15:44
Forum : Atari ST et compagnie
Sujet : ATARI 520 STF : mixer 100ns et 120ns ?
Réponses : 18
Vues : 245

Re: ATARI 520 STF : mixer 100ns et 120ns ?

Oui, à propos de la hauteur quand j'ai eu finit de tout monté,
j'ai eu peur que les RAMS touchent l'alimentation à cause de la surélévation des supports tulipe, mais ça passe juste.
par gleike
02 avr. 2020 19:25
Forum : Atari ST et compagnie
Sujet : ATARI 520 STF : mixer 100ns et 120ns ?
Réponses : 18
Vues : 245

Re: ATARI 520 STF : mixer 100ns et 120ns ?

Des résistances d'1/4 ou d'1/8 de Watt sont largement suffisantes, carbone ou métallique ça n'a pas beaucoup d'importance vu l'usage. Pour les résistances et les condensateurs, je les ai commandés chez ce vendeur : https://www.ebay.fr/itm/LOT-DE-5-10-20-50-OU-100-RESISTANCES-CARBONE-1-4-WATT-0-%C3%A...
par gleike
31 mars 2020 19:37
Forum : Atari ST et compagnie
Sujet : ATARI 520 STF : mixer 100ns et 120ns ?
Réponses : 18
Vues : 245

Re: ATARI 520 STF : mixer 100ns et 120ns ?

dizzy33 a écrit :
31 mars 2020 15:25
Par contre ça vient des U.S
Non, le vendeur est en chine et le rams ne sont pas des contrefaçon,
je les avais testées individuellement elles étaient toutes OK.

De toutes façon ça ne doit pas être mieux pour le livraison.
par gleike
31 mars 2020 15:01
Forum : Atari ST et compagnie
Sujet : ATARI 520 STF : mixer 100ns et 120ns ?
Réponses : 18
Vues : 245

Re: ATARI 520 STF : mixer 100ns et 120ns ?

J'ai upgradé mon 520 STf à 1Mo, pour cela j'ai commandé des mémoires MN41256A-08 à ce vendeur : https://www.ebay.fr/itm/20PCS-MN41256A-08-DIP/292196594565?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2057872.m2749.l2649 Sans me préoccuper de la vitesse des rams déjà en place, et la machine fonctionne sans...
par gleike
29 mars 2020 19:47
Forum : Sinclair
Sujet : ZX81 - Vidéos sur la programmation en langage machine
Réponses : 13
Vues : 508

Re: ZX81 - Vidéos sur la programmation en langage machine

Une petite modification interne du ZX81 permet de sortir un signal vidéo composite donnant une très belle image. Voir ici : https://youtu.be/1irH3KuGyl0 Lien du PDF : http://zx.zigg.net/misc-projects/ZX81_Video_Conditioning.pdf J'ai réalisé le montage, celui a base de NE555, et l'image est encore pl...
par gleike
24 mars 2020 16:04
Forum : Bistrot
Sujet : Par Toutatis !
Réponses : 4
Vues : 218

Re: Par Toutatis !

Image
par gleike
20 mars 2020 18:30
Forum : Oric
Sujet : Lecteur SD pour Oric: projet Erebus
Réponses : 95
Vues : 17787

Re: Lecteur SD pour Oric: projet Erebus

C'est bien ça.

Toutes la gestion est effectuée par le programme dans l'eprom.
par gleike
20 mars 2020 14:37
Forum : Oric
Sujet : Lecteur SD pour Oric: projet Erebus
Réponses : 95
Vues : 17787

Re: Lecteur SD pour Oric: projet Erebus

Tout est dans la doc d'Erebus: "Connecter l'interface au port d'extension de l'Oric et après avoir enregistré les jeux Oric dans la micro SD formatée en FAT16, placer la dans l'encoche du lecteur, mettre sous tension. L'écran de démarrage s'affiche comme d'habitude . Taper CLOAD"" , une fenêtre va s...
par gleike
19 mars 2020 19:46
Forum : Oric
Sujet : Lancement Aigle d'or à travers fichier .wav résolu
Réponses : 43
Vues : 1154

Re: Aigle d'or qui ne se lance pas

j'ai voulu en acheté un sur Ebay mes les 80 exemplaires sont vendus https://www.ebay.fr/itm/Erebus-Oric-Atm ... 4120579582 Houla, 50€ pour un Erebus avec le port c'est horriblement cher 8O en le faisant moi même il m'a coûté à peine une douzaine d'euro, Il n'y a presque pas de composants, 5 CI logi...
par gleike
19 mars 2020 16:58
Forum : Oric
Sujet : Lancement Aigle d'or à travers fichier .wav résolu
Réponses : 43
Vues : 1154

Re: Aigle d'or qui ne se lance pas

Tu ne veut pas plutôt investir dans un Erebus, voir ici :http://www.silicium.org/forum/viewtopic ... lit=erebus
avec lui plus de problème de chargement des fichiers TAP.
le prix du montage est modique.
par gleike
19 mars 2020 12:02
Forum : Ti99/4 light et Ti99/4 console
Sujet : Solution: pb de traces fantôme sur écran de fond noir
Réponses : 7
Vues : 9878

Re: Solution: pb de traces fantôme sur écran de fond noir

Merci.
Image incroyablement belle après la modification 8)
par gleike
18 mars 2020 16:20
Forum : Ti99/4 light et Ti99/4 console
Sujet : Solution: pb de traces fantôme sur écran de fond noir
Réponses : 7
Vues : 9878

Re: Solution: pb de traces fantôme sur écran de fond noir

Bonjour,

J'aimerais appliquer cette modification sur un nouveau TI99 que je viens de récupérer,
mais l'images explicative a disparu, serait-il possible de la remettre en ligne.

Merci
par gleike
18 mars 2020 13:19
Forum : Oric
Sujet : Lancement Aigle d'or à travers fichier .wav résolu
Réponses : 43
Vues : 1154

Re: Aigle d'or qui ne se lance pas

Voiçi le nouveau lien pour Tap2Wav version corrigé: http://www.okok.fr/informations-fichier ... e61e45b085

Pour Tap2CD je ne sais pas, je ne l'ai jamais utilisé.
par gleike
18 mars 2020 13:09
Forum : Atari ST et compagnie
Sujet : TOS
Réponses : 23
Vues : 1138

Re: TOS

De toutes manières, si tu les inverses de position, ça n'a aucune conséquence,
au pire ça ne marchera pas et il suffira de les changer de place.

Aller sur la recherche avancée