La recherche a retourné 108 résultats

par snsv6502
22 juin 2019 11:56
Forum : Texas Instruments
Sujet : Recherche de panne sur un TI-99/4A
Réponses : 81
Vues : 22315

Re: Recherche de panne sur un TI-99/4A

Eh beh, quand je n'avais pas de quoi contrôler quoique ce soit, je les ai dessoudées et permutées afin de voir si la panne se manifestait différemment, et évidemment : ça n'a rien changé du tout :mrgreen: Depuis j'ai testé l'une d'elles avec l'analyseur logique au débotté, mais il est préférable de ...
par snsv6502
22 juin 2019 10:13
Forum : Texas Instruments
Sujet : Recherche de panne sur un TI-99/4A
Réponses : 81
Vues : 22315

Re: Recherche de panne sur un TI-99/4A

:mrgreen: L'analyseur logique n'était vraiment pas cher... c'est probablement pour ça que je dois supporter le côté 'cheep' :lol: J'avais déjà testé partiellement le data bus (le screenshot avec les moutons est un extrait de ce qui se passe sur les broches AD0/AD7 GRC M et MO de la GROM0 à l'allumag...
par snsv6502
21 juin 2019 21:14
Forum : Texas Instruments
Sujet : Recherche de panne sur un TI-99/4A
Réponses : 81
Vues : 22315

Re: Recherche de panne sur un TI-99/4A

Beh ouais, pas de bol :mrgreen: Comme je suis habitué au "pas de bol", j'avais un peu anticipé que ce serait une bidouille légèrement velue, du coup, j'ai préféré m'équiper, ça tombe bien ! 8) Alors, j'ai ça : saleae logic 16.jpg Et ça fait des trucs comme ça, c'est chouette ! hop hop hop.png Y'a pe...
par snsv6502
21 juin 2019 09:32
Forum : Texas Instruments
Sujet : Recherche de panne sur un TI-99/4A
Réponses : 81
Vues : 22315

Re: Recherche de panne sur un TI-99/4A

Hop hop hop ! Oh la belle bleue ! :mrgreen: bzzzz 2.jpg ps : en réalité, le bleu est un tout petit peu plus sombre que sur la photo. pps : Je n'ai pas pu tenir :mrgreen: et j'ai viré U616, la puce son U511, U510, le 9901, U501 et U502... suspense .... Même écran bleu qui n'a pas bougé d'un pouce. :m...
par snsv6502
20 juin 2019 22:27
Forum : Texas Instruments
Sujet : Recherche de panne sur un TI-99/4A
Réponses : 81
Vues : 22315

Re: Recherche de panne sur un TI-99/4A

Je n'ai pas encore rebranché la carte à un écran, mais de mémoire, je pense qu'il s'agit d'un bleu plutôt foncé, avec quelques stries verticales légères. Confirmation ce W.E. avec photo à l'appui.
:mrgreen:
par snsv6502
20 juin 2019 22:00
Forum : Texas Instruments
Sujet : Recherche de panne sur un TI-99/4A
Réponses : 81
Vues : 22315

Re: Recherche de panne sur un TI-99/4A

Woww... voilà qui ouvre de prometteurs horizons bidouillesques. \ :D / Je suppose qu'il s'agit du TMS9901 et non TMS9001 ? Comme il n'est pas sur socket, youpi ! ça va me faire une nouvelle intoxication au plomb :mrgreen: sans compter le LS244 qui ne manque pas de papattes. En plus, sur ce ti99, à p...
par snsv6502
20 juin 2019 19:02
Forum : Texas Instruments
Sujet : Recherche de panne sur un TI-99/4A
Réponses : 81
Vues : 22315

Re: Recherche de panne sur un TI-99/4A

Merci les gars d'essayer de m'aider mais j'ai bien peur que vous ne puissiez pas faire grand chose contre le principal problème : mon absolue et totale neuneuité (néologisme de circonstance). Je ne sais pas comment j'ai mesuré du bruit sur le signal GROMCLK mais j'ai retenté le coup et ça donne ceci...
par snsv6502
20 juin 2019 16:09
Forum : Texas Instruments
Sujet : Recherche de panne sur un TI-99/4A
Réponses : 81
Vues : 22315

Re: Recherche de panne sur un TI-99/4A

Merci pour les pistes Gilles. J'ai pris la masse pas trop loin, mais pas sur la patte du composant... big pince croco oblige, ça ne passait pas. En mesurant au multimètre (en mode relatif pour ne pas tenir compte de la résistance des câbles) la résistance de la masse entre la patte du composant et l...
par snsv6502
20 juin 2019 12:55
Forum : Texas Instruments
Sujet : Recherche de panne sur un TI-99/4A
Réponses : 81
Vues : 22315

Re: Recherche de panne sur un TI-99/4A

Ouaip, je peux, j'y cours même... En effet... oscillation ... cela dit, au multimètre, j'ai 1,3V sur la broche 39 et 2,3V (oscillation sous LSD) sur la broche 40. :mrgreen: Je reviens fissa... Ayé... ça frétille ... ça a un peu la bougeotte... SDS00001.png SDS00002.png SDS00003.png SDS00004.png Euh,...
par snsv6502
20 juin 2019 09:35
Forum : Texas Instruments
Sujet : Recherche de panne sur un TI-99/4A
Réponses : 81
Vues : 22315

Re: Recherche de panne sur un TI-99/4A

Merci Mandrake, c'est très sympa. Par contre, et afin de ne pas donner de la confiture aux cochons, je préfère m'assurer d'être en mesure de bien comprendre et identifier cette panne avant d'accepter. Ce serait dommage de me donner cette carte si je ne suis pas capable d'en faire bon usage. :mrgreen...
par snsv6502
19 juin 2019 12:07
Forum : Texas Instruments
Sujet : Recherche de panne sur un TI-99/4A
Réponses : 81
Vues : 22315

Re: Recherche de panne sur un TI-99/4A

Je pense que oui, mais par acquit de conscience, je vais vérifier à nouveau... je suis tout à fait capable de passer à côté de ça... :mrgreen: [EDIT] : aucun souci de continuité, ça colle nickel au schéma, jusqu'au quartz, c'est tout bon... :? saperlipopette... R101 fait 491 Kohms au lieu de 470 mai...
par snsv6502
19 juin 2019 10:27
Forum : Texas Instruments
Sujet : Recherche de panne sur un TI-99/4A
Réponses : 81
Vues : 22315

Re: Recherche de panne sur un TI-99/4A

Salut. J'ai remplacé les inductances par un fil rouge du plus bel effet. :D adios_inductansos.jpg Du coup, c'est réparé ! ... non, c'est pour rire, en fait pas du tout :mrgreen: La broche 39 toujours imperturbable mais les valeurs changent 8O : broche39.png Quelques étapes de ce qui se passe sur la ...
par snsv6502
18 juin 2019 21:24
Forum : Texas Instruments
Sujet : Recherche de panne sur un TI-99/4A
Réponses : 81
Vues : 22315

Re: Recherche de panne sur un TI-99/4A

Chouette ! Tu verras, porté à la ceinture, ça fait son effet comme accessoire de mode. :mrgreen: Sinon, pour en revenir à mes déboires, j'espère que le gros bidule marron moche à rayures est bien l'inductance L207, et si c'est bien le cas il se peut qu'elle ait un coup dans l'aile... à l'ohmmètre on...
par snsv6502
18 juin 2019 16:20
Forum : Texas Instruments
Sujet : Recherche de panne sur un TI-99/4A
Réponses : 81
Vues : 22315

Re: Recherche de panne sur un TI-99/4A

Boarf, ça sert à rien, ça ne trouve même pô les pannes de ti99 :cry: Mais bon, si tu ne cherches pas à trouver une panne sur un ti99, mais plutôt à décorer ton salon, c'est dispo ici : https://www.aliexpress.com/item/32782708054.html?spm=2114.search0104.3.1.4e3b16acdQKbCa&ws_ab_test=searchweb0_0%2Cs...
par snsv6502
18 juin 2019 16:06
Forum : Texas Instruments
Sujet : Recherche de panne sur un TI-99/4A
Réponses : 81
Vues : 22315

Re: Recherche de panne sur un TI-99/4A

Salut ! Tu as absolument raison. :( La breloque chinoise n'est donc pas infaillible :cry: ... ça valait bien la peine de dépenser 3 sous :roll: Je n'ai pas cette valeur à la maison, mais en effet, avec des très petites valeurs, ça déraille... fichtre, bigre, diantre, va falloir continuer à chercher....

Aller sur la recherche avancée