accès au site

Critiques, commentaires,etc...

Modérateur : Politburo

Répondre
Avatar de l’utilisateur
clm72
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 10
Inscription : 22 mai 2003 19:21
Localisation : LE MANS (SARTHE 72)
Contact :

accès au site

Message par clm72 » 30 oct. 2012 17:51

Bonjour,

ca fait un bail que je ne suis pas venu (quelques années)... désolé... bref je cherchais des infos sur l'atari 800.

Il se trouve que l'accès au site silicium.org se solde pour moi par un "Accès Interdit"
ancienne, version, forum, redirection dans 10 secondes, qui n'intervient jamais.

Je suis sous max OS X, safari ou Mozilla firefox ...

est ce normal docteurs ?

Avatar de l’utilisateur
Melaure
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 2215
Inscription : 04 août 2008 11:57
Localisation : Lugdunum
Contact :

Re: accès au site

Message par Melaure » 30 oct. 2012 19:24

Ha oui pareil pour moi ... plus d'accès !
MBP 2.6 2012 HD 16Go/960GoSSD • iMac 27" • MB 2.26 • Cube • iMac DV 600 • iBooks Tangerine/Blueberry/Graphite/Indigo/Key Lime • 6100/66 • 1400CS • PB520c SC2200 • Duo 210 • PB 145b • Q660av • Q700 • LC475 • Classic II • LCIII-040/66 • LC III • 2 LC II • PDS IIe • SE/30 • SE • Mac Plus • Mac 512 • Mac 128 • MacPortable • eMate • IIc • IIe • QT150/200 • A500 • A1200 • CPC6128 • TI-99/4A, TI-74 • TouchPad 32 GB
Les Gones du Mac

Avatar de l’utilisateur
Alexandre
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 1033
Inscription : 26 janv. 2007 22:14
Localisation : RP
Contact :

Re: accès au site

Message par Alexandre » 30 oct. 2012 19:34

ouais , moi aussi...
Sharp PC1211/1212, CE122, PC1245/47/46s/51/60/61/62/70, CE125, PC1360/50, CE140P, PC1402, CE129P, PC1500/A, CE150, PC E500, EL1195. Canon X-07. Ti 57. Newton 110. HP-12C. Psion3a

Avatar de l’utilisateur
rogeroge
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 4785
Inscription : 14 mai 2010 21:41
Localisation : Entre Nancy et Bercy : à Torcy

Re: accès au site

Message par rogeroge » 30 oct. 2012 20:17

Bonsoir,
Pareil pour moi.
Quand je recherche une machine avec Google et que je choisis Silicium.org,
l'accès est interdit et les dix secondes d'attente ne mènent nulle part ...

Exemple de résultat de recherche sur lequel je clique :
Sharp PC-1360 - Silicium
http://www.silicium.org › Home › Catalogue › Calcs
8 nov. 2010 – Sharp PC-1360 Conformément à sa politique d'évolution (PC-1500 devenu 1500A, PC-1251 évolué en PC-1261, etc.), et compte tenu des ...

Réponse (qui ne donne rien) :
Silicium Musée de l'informatique
Accès interdit
L'ancienne version est accessible à l'adresse : http://silicium.org/oldskool
Le forum est accessible à l'adresse : http://silicium.org/forum
Vous serez redirigé automatiquement vers la nouvelle version du site dans 10 secondes.
Il faut être fou pour venir sur ce site mais encore plus fou pour ne pas y revenir !

Avatar de l’utilisateur
Woodstock
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 2518
Inscription : 17 mai 2008 11:19
Localisation : Au fin fond du Santerre ...

Re: accès au site

Message par Woodstock » 30 oct. 2012 21:39

Quant à moi, que ce soit sous Firefox ou Chromium, je tombe sur une page "Installer Joomla" ...??
I'm the operator
Of my pocket calculator
I am adding
And substracting...
(Kraftwerk, Computer World, 1981)

Avatar de l’utilisateur
Pocket
Administrateur
Administrateur
Messages : 6218
Inscription : 24 mai 2002 16:55
Localisation : Toulouse
Contact :

Re: accès au site

Message par Pocket » 30 oct. 2012 22:49

Salut,

Oui, on est au courant depuis hier soir, et on bosse dessus (enfin le Prez et Greg).
Ca devrait revenir bientôt (le Prez doit probablement être en train refaire l'install, et remonter une sauvegarde)
Donc pour l'instant, patience ... et touchez à rien :)

A+
Pocket, voit tout, sait tout, lit l'avenir dans les entrailles d'une base phpBB ...
Image

Avatar de l’utilisateur
Melaure
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 2215
Inscription : 04 août 2008 11:57
Localisation : Lugdunum
Contact :

Re: accès au site

Message par Melaure » 31 oct. 2012 11:32

Petite question : vous utilisez un CMS ? Si oui lequel ?
MBP 2.6 2012 HD 16Go/960GoSSD • iMac 27" • MB 2.26 • Cube • iMac DV 600 • iBooks Tangerine/Blueberry/Graphite/Indigo/Key Lime • 6100/66 • 1400CS • PB520c SC2200 • Duo 210 • PB 145b • Q660av • Q700 • LC475 • Classic II • LCIII-040/66 • LC III • 2 LC II • PDS IIe • SE/30 • SE • Mac Plus • Mac 512 • Mac 128 • MacPortable • eMate • IIc • IIe • QT150/200 • A500 • A1200 • CPC6128 • TI-99/4A, TI-74 • TouchPad 32 GB
Les Gones du Mac

Avatar de l’utilisateur
wldsvc
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 261
Inscription : 15 oct. 2012 13:20
Localisation : Drôme
Contact :

Re: accès au site

Message par wldsvc » 31 oct. 2012 14:46

Melaure a écrit :Petite question : vous utilisez un CMS ? Si oui lequel ?
Joomla

Pocket : si vous utilisez un serveur dédié, ce serait peut-être une bonne idée de vérifier si celui-ci n'a pas été rooté. http://ftp.de.debian.org/debian/pool/ma ... rig.tar.gz (à compiler/lancer manuellement plutôt qu'une version préinstallée et donc modifiable par un intrus).

Autres pistes : http://cve.mitre.org/cgi-bin/cvekey.cgi?keyword=joomla

Oui, Jommla c'est vraiment la pita côté failles de sécurité :evil:

A l'attention des utilisateurs du forum : évitez les infos personnelles dans les messages privés. Un intrus peut les lire à loisir. Si vous avez un doute, supprimez les messages...
dispo : Sony Clié T675C, Psion Series 5mx 16MB, fx-180Pv
recherche : Sharp PC E220, Sharp PC-G850, calculatrices HP programmables

Avatar de l’utilisateur
Melaure
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 2215
Inscription : 04 août 2008 11:57
Localisation : Lugdunum
Contact :

Re: accès au site

Message par Melaure » 31 oct. 2012 15:34

Pas encore eu de soucis en 5 ans sur le notre. Vous êtes en Joomla 2 ou 3 ?

Il n'y a qu'avec phpBB qu'on a eu quelques trucs chiants il y a trois ans.
MBP 2.6 2012 HD 16Go/960GoSSD • iMac 27" • MB 2.26 • Cube • iMac DV 600 • iBooks Tangerine/Blueberry/Graphite/Indigo/Key Lime • 6100/66 • 1400CS • PB520c SC2200 • Duo 210 • PB 145b • Q660av • Q700 • LC475 • Classic II • LCIII-040/66 • LC III • 2 LC II • PDS IIe • SE/30 • SE • Mac Plus • Mac 512 • Mac 128 • MacPortable • eMate • IIc • IIe • QT150/200 • A500 • A1200 • CPC6128 • TI-99/4A, TI-74 • TouchPad 32 GB
Les Gones du Mac

Avatar de l’utilisateur
jvernet
Fonctionne à 14400 bauds
Fonctionne à 14400 bauds
Messages : 8987
Inscription : 24 mai 2002 09:57
Localisation : France 69
Contact :

Re: accès au site

Message par jvernet » 31 oct. 2012 15:49

Et pourquoi, moi, je ne vois aucun problème ??
"l'ordinateur et l'homme sont les deux opposés les plus intégraux qui existent. L'homme est lent, peu rigoureux et très intuitif. L'ordinateur est super rapide, très rigoureux et complètement con."

Avatar de l’utilisateur
wldsvc
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 261
Inscription : 15 oct. 2012 13:20
Localisation : Drôme
Contact :

Re: accès au site

Message par wldsvc » 31 oct. 2012 15:52

jvernet a écrit :Et pourquoi, moi, je ne vois aucun problème ??
Parce que tu n'as peut-être pas regardé au bon endroit ;) Regarde là : http://silicium.org/, il y a visiblement des travaux en cours...
dispo : Sony Clié T675C, Psion Series 5mx 16MB, fx-180Pv
recherche : Sharp PC E220, Sharp PC-G850, calculatrices HP programmables

Avatar de l’utilisateur
Melaure
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 2215
Inscription : 04 août 2008 11:57
Localisation : Lugdunum
Contact :

Re: accès au site

Message par Melaure » 31 oct. 2012 16:16

Ca semble être reparti avec un joomla un peu plus brut ...
MBP 2.6 2012 HD 16Go/960GoSSD • iMac 27" • MB 2.26 • Cube • iMac DV 600 • iBooks Tangerine/Blueberry/Graphite/Indigo/Key Lime • 6100/66 • 1400CS • PB520c SC2200 • Duo 210 • PB 145b • Q660av • Q700 • LC475 • Classic II • LCIII-040/66 • LC III • 2 LC II • PDS IIe • SE/30 • SE • Mac Plus • Mac 512 • Mac 128 • MacPortable • eMate • IIc • IIe • QT150/200 • A500 • A1200 • CPC6128 • TI-99/4A, TI-74 • TouchPad 32 GB
Les Gones du Mac

Avatar de l’utilisateur
wldsvc
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 261
Inscription : 15 oct. 2012 13:20
Localisation : Drôme
Contact :

Re: accès au site

Message par wldsvc » 31 oct. 2012 16:52

Bof, manque plus que le thème :roll:

EDIT: pocket, Joomla 1.5, pour de vrai ??? :o
dispo : Sony Clié T675C, Psion Series 5mx 16MB, fx-180Pv
recherche : Sharp PC E220, Sharp PC-G850, calculatrices HP programmables

Avatar de l’utilisateur
Pocket
Administrateur
Administrateur
Messages : 6218
Inscription : 24 mai 2002 16:55
Localisation : Toulouse
Contact :

Re: accès au site

Message par Pocket » 31 oct. 2012 19:55

Salut,

Le site, d'habitude c'est le Prez qui s'en occupe, rien que le Prez (et le Greg quand on est dans le cirage), donc je n'en sais pas beaucoup plus.

De ce que j'en ai compris, ce n'est pas un nouveau hack, mais notre firewall configuré un peu trop sévèrement suite notre récente mésaventure. Cela aurait mis le binz lorsque le Prez a tenté une mise a jour du joomla, vala.

A+
Pocket, voit tout, sait tout, lit l'avenir dans les entrailles d'une base phpBB ...
Image

Répondre

Revenir vers « Silicium »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités