Pet 2001 sur Ebay

Frimez avec vos dernières acquisisions (évitez les liens IB, LBC, ... sauf si vous avez gagné :-)

Modérateur : Politburo

Répondre
Avatar de l’utilisateur
cbm400
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 42
Inscription : 17 mars 2008 19:43
Localisation : Aisne
Contact :

Pet 2001 sur Ebay

Message par cbm400 » 08 avr. 2008 11:57

Salut,

j'imagine que vous etes tous au courant :lol:

http://cgi.ebay.fr/Ordinateur-ancien-CO ... dZViewItem

y'a aussi ce beau 8032
http://cgi.ebay.fr/RARE-COMMODORE-PET-C ... dZViewItem

Quelqu'un sait si c'est grave le fait qu'il affiche tout un tas de caractères illisibles au lieu de READY ?? un pb de ROM ?

Avatar de l’utilisateur
pstriolo
Modérateur
Modérateur
Messages : 3476
Inscription : 22 mai 2002 07:05
Localisation : Dans ton cul... au fond à gauche

Message par pstriolo » 08 avr. 2008 13:00

Non de ram. Elle vieiliissent mal.

Ca se change.

Philou
Tout près de la Garonne
Non loin des Pyrénées
Il existe une ville
Toulouse où je suis né
Toulouse et son équipe
Son stade des 7 deniers
Les toulousains arrivent
Ils vont tout remporter

Avatar de l’utilisateur
cbm400
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 42
Inscription : 17 mars 2008 19:43
Localisation : Aisne
Contact :

Message par cbm400 » 08 avr. 2008 18:06

Ak ok merci ! Elles sont soudées sur la CM mais le pb doit etre plutot d'en trouver des bonnes, ca doit etre des RAM de 4K (a verifier en ouvrant le mien qui fonctionne ok) :D

parabolus
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 37
Inscription : 23 mars 2008 19:13
Localisation : Arcachon
Contact :

Message par parabolus » 08 avr. 2008 22:06

pstriolo a écrit :Non de ram. Elle vieiliissent mal.

Ca se change.

Philou
Moi je suis comme mon PET 2001-8 qui présente la même panne. Je vieillis. Je ne me sens pas capable d'aller trifouiller dans la carte mère. Et je n'ai ni la compétence, ni le matériel pour faire certaines vérifications préalables.

Aussi je me suis dit qu'une solution serait de me faire aider par quelqu'un qui aurait cette compétence. Et si on arrive à refaire marcher ce PET je lui donnerai l'IBM 5150 que j'ai dans mon garage, et qui lui doit marcher Je ne comprends pas pourquoi vous ne parlez jamais de cette machine sur le forum. C'est un des premiers PC, c'est même avec lui que ce nom de PC s'est répandu. Et il doit avoir le même âge que le PET.

Avatar de l’utilisateur
balou
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 2661
Inscription : 03 févr. 2004 00:01
Localisation : Macon Saone et Loire

Message par balou » 08 avr. 2008 22:28

Bonsoir,
Tu peux chercher sur ce site http://www.bolo.ch/ je me souviens y avoir lu un article sur la restauration de ce genre de machine. Je l'ai recherché l'autre jour et je ne l'ai pas retrouvé. Yves est très sympa.
Bonne chance tu va y arriver.
Jean-Yves votre VG5000 n'est pas fragile...

Avatar de l’utilisateur
pstriolo
Modérateur
Modérateur
Messages : 3476
Inscription : 22 mai 2002 07:05
Localisation : Dans ton cul... au fond à gauche

Message par pstriolo » 09 avr. 2008 05:56

parabolus a écrit :
pstriolo a écrit :Non de ram. Elle vieiliissent mal.

Ca se change.

Philou
Moi je suis comme mon PET 2001-8 qui présente la même panne. Je vieillis. Je ne me sens pas capable d'aller trifouiller dans la carte mère. Et je n'ai ni la compétence, ni le matériel pour faire certaines vérifications préalables.

Aussi je me suis dit qu'une solution serait de me faire aider par quelqu'un qui aurait cette compétence. Et si on arrive à refaire marcher ce PET je lui donnerai l'IBM 5150 que j'ai dans mon garage, et qui lui doit marcher Je ne comprends pas pourquoi vous ne parlez jamais de cette machine sur le forum. C'est un des premiers PC, c'est même avec lui que ce nom de PC s'est répandu. Et il doit avoir le même âge que le PET.
Il existe des cents et des milles de micros, tous chargés d'histoire. Ceci explique celà, on ne peut pas parler de tous les micros si en plus personnes ne les possèdent.

Philou
Tout près de la Garonne
Non loin des Pyrénées
Il existe une ville
Toulouse où je suis né
Toulouse et son équipe
Son stade des 7 deniers
Les toulousains arrivent
Ils vont tout remporter

Avatar de l’utilisateur
freddo
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 780
Inscription : 28 juin 2007 22:32
Localisation : Dijon, Bourgogne

Message par freddo » 29 avr. 2008 19:27


Avatar de l’utilisateur
cbm400
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 42
Inscription : 17 mars 2008 19:43
Localisation : Aisne
Contact :

Message par cbm400 » 30 avr. 2008 11:49

Le PET 3032 dont Freddo donne le lien est vraiment interessant avec toute la configuration livrée avec ! Dommage qu'il soit loin.

Il a aussi celui ci, qui donc doit avoir un probleme de RAM

http://cgi.ebay.fr/Commodore-cbm-2001-S ... dZViewItem

Avatar de l’utilisateur
bobinfo
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 427
Inscription : 14 sept. 2005 21:42
Localisation : RILLIEUX LA PAPE (69)
Contact :

Message par bobinfo » 01 mai 2008 10:46

c'est la foire aux pets !!! en ce moment ! :lol:
http://www.vcrp.fr
Orios is still alive !!

Avatar de l’utilisateur
rone6
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 27
Inscription : 11 mars 2008 12:11
Localisation : Lorient, en Bretagne sud

Message par rone6 » 02 mai 2008 22:46

parabolus a écrit :Et si on arrive à refaire marcher ce PET je lui donnerai l'IBM 5150 que j'ai dans mon garage, et qui lui doit marcher Je ne comprends pas pourquoi vous ne parlez jamais de cette machine sur le forum. C'est un des premiers PC, c'est même avec lui que ce nom de PC s'est répandu. Et il doit avoir le même âge que le PET.
Jsuis d'accord avec serge 8)

J'ai un 5162, bientôt un 5160 et ces tout premiers PC, les vrais, sont totalement dignes d'intérêt. La plupart de ce qui a suivi est en plastoc poche (qui jauni, pas les ibéhem en métal :wink: ) et même les PS/2 qui ont suivis sont gerbeux.

Bon, c'est le début de la PETition pour les vieux 51xx :P

Avatar de l’utilisateur
fabrice93fr
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 4135
Inscription : 28 mai 2002 15:45
Localisation : noisy le grand
Contact :

Message par fabrice93fr » 03 mai 2008 08:53

pour info il y a un pet en france en ce momment, 2 en allemagne et 1 en uk, pour une machine censement rare ca a jamais ete aussi courant, les gens comment a en avoir marre de stocker des trucs aussi encombrant

pour ce qui est des IBM le 5150 existe en 2 versions, la plus rare 64Ko de ram sur la carte mère (quasie introuvable !) l'autre pas courante non plus avec 256 ko sur la carte mère

a lire de toute urgence sur les 5150 :

http://www.vintage-computer.com/vcforum ... php?t=3567
Fabrice93fr fait rien qu a dire des bétises
Troll a mi-temps

Avatar de l’utilisateur
SbM
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 4637
Inscription : 24 nov. 2004 22:49
Localisation : SQY (78), France
Contact :

Message par SbM » 03 mai 2008 10:10

fabrice93fr a écrit :pour info il y a un pet en france en ce momment, 2 en allemagne et 1 en uk, pour une machine censement rare
Rare, le PET ? C'était ce qui se vendait le mieux en 1977, devant l'Apple II et le Tandy, cf. On The Edge.
http://sbm.ordinotheque.free.fr | http://www.mo5.com
"Un bon disque dur est un disque dur mort." (Général Cluster)

Avatar de l’utilisateur
fabrice93fr
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 4135
Inscription : 28 mai 2002 15:45
Localisation : noisy le grand
Contact :

Message par fabrice93fr » 03 mai 2008 10:19

bien se vendre en 77 n'a pas la meme connotation qu'aujourd'hui, de plus une machine qui suit le circuit des entreprises fini a la benne (surtout quand c'est aussi encombrant), alors qu'une machine qui suit le circuit des particulier fini dans un placard
et l'apple II est encore plus rare
Fabrice93fr fait rien qu a dire des bétises
Troll a mi-temps

Avatar de l’utilisateur
rone6
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 27
Inscription : 11 mars 2008 12:11
Localisation : Lorient, en Bretagne sud

Message par rone6 » 03 mai 2008 10:25

Il faut relativiser.
Il reste de toutes façons plus de machines en vie que de réels amateurs, que ce soit un PET, un Apple ou un IBM 5150 ;-)

Avatar de l’utilisateur
rone6
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 27
Inscription : 11 mars 2008 12:11
Localisation : Lorient, en Bretagne sud

Message par rone6 » 03 mai 2008 10:41

fabrice93fr a écrit : pour ce qui est des IBM le 5150 existe en 2 versions, la plus rare 64Ko de ram sur la carte mère (quasie introuvable !) l'autre pas courante non plus avec 256 ko sur la carte mère

a lire de toute urgence sur les 5150 :

http://www.vintage-computer.com/vcforum ... php?t=3567
Très interessant !!!

Je viens de rajouter quelques documents d'époque ici :

viewtopic.php?p=243126#243126

Afin de ne pas continuer à polluer ce sujet ;-)

Répondre

Revenir vers « Frimer - brag - dernières acquisitions »