Du sasfépu

Frimez avec vos dernières acquisisions (évitez les liens IB, LBC, ... sauf si vous avez gagné :-)

Modérateur : Politburo

Répondre
Avatar de l’utilisateur
iMacounet
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 594
Inscription : 02 oct. 2010 15:05
Localisation : In zeu montagnes près d'la Suisse
Contact :

Du sasfépu

Message par iMacounet » 08 juin 2011 19:19

Un Apple IIe complet, avec deux drives Disk II + La carte
Ecran d'origine
Une 50aine de disquettes
Des bouquins

J'attends les cartes dont des SSC, Z80, Chat Mauve

Un TO9+ avec plein de softs

Un TI99/4A avec des softs

Avatar de l’utilisateur
Ythunder
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 4490
Inscription : 09 août 2008 17:46
Localisation : 03

Re: Du sasfépu

Message par Ythunder » 08 juin 2011 19:21

Ah bein tu dois être content pour l'Apple IIe :D

Quid des Softs TO9+ ??
Je suis CHARLIE
Tell me boy, do you have a room, in your heart, for the Computer boom...

Avatar de l’utilisateur
iMacounet
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 594
Inscription : 02 oct. 2010 15:05
Localisation : In zeu montagnes près d'la Suisse
Contact :

Re: Du sasfépu

Message par iMacounet » 08 juin 2011 19:33

Ythunder a écrit :Ah bein tu dois être content pour l'Apple IIe :D

Quid des Softs TO9+ ??
Ouais super content !!!

c'est surtout des softs de TO7 je crois

j'ai eu un lecteur Thomson 5p 1/4 aussi

Avatar de l’utilisateur
iMacounet
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 594
Inscription : 02 oct. 2010 15:05
Localisation : In zeu montagnes près d'la Suisse
Contact :

Re: Du sasfépu

Message par iMacounet » 08 juin 2011 20:28

L'Apple IIe ne fonctionne plus, j'ai la vague impression que l'alim est HS ainsi qu'un Disk II

Et le TI le boitier peritel est hs

bon ça va, il est cool, il m'envoie des pièces de remplacement ... en esperant que cela fonctionne.

pas testé le TO9+

humeur
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 647
Inscription : 30 juil. 2004 21:47
Localisation : Vendée

Re: Du sasfépu

Message par humeur » 08 juin 2011 21:39

pour le ti99 quels sont les softs

merci
jean louis
jean louis ( humeur)
Chercheur en Texas instruments Ti 99/4a, jeux educatifs tm990 etc....
et Exelvision

Avatar de l’utilisateur
iMacounet
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 594
Inscription : 02 oct. 2010 15:05
Localisation : In zeu montagnes près d'la Suisse
Contact :

Re: Du sasfépu

Message par iMacounet » 08 juin 2011 23:17

http://www.flickr.com/photos/collec2macs/?saved=1

Acquis cet apm, le IIe fonctionne très bien, sauf les drives, dont un qui a cramé
Le TI99 a un problème de vidéo
le TO9 je ne l'ai pas encore testé

dire que j'ai du laisser un IIGS complet, un Mega STE, un 520 ST, une Exeltel VS, un Spectrum, un A500 + ... Parce que ma mère en a marre que je collectionne, grrrrr ! Et j'oubliais deux Laser 320 & 500.

Avec les ordinateurs, il ya des documents d'origine, des softs.

J'ai aussi récuperé un lecteur Thomson 5"1/4 (avec la boite d'origine of course !)

mais je n'ai pas l'interface qui va avec, bon déja il fonctionne !

Le TI99/4A :
En boite d'origine, avec module RVB Peritel Vision
L'adaptateur secteur
Joysticks
Cordon jack
Manuels d'origine

Softs :
Alien Addition + Doc (Cartouche)
Ti Extented Basic + Doc (Cartouche)
Tombstone City dans son blister d'origine + Doc (Cartouche)
Line by Line Ti Assembler (K7)

Docs :
Langage Assembleur Ti 99 4A (Livre Relié
Doc jeu A-Maze-Ing (x2)
Doc jeu Hopper

Par contre, je précise Fabrice Montupet m'a demandé en premier pour ce lot.

Avatar de l’utilisateur
Fabrice Montupet
Administrateur
Administrateur
Messages : 11219
Inscription : 17 mai 2002 11:39
Localisation : Nevers - France

Re: Du sasfépu

Message par Fabrice Montupet » 09 juin 2011 00:02

Merci :D

Avatar de l’utilisateur
Altomcat
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 348
Inscription : 02 avr. 2006 10:52
Localisation : Irreville - Eure - Normandie
Contact :

Re: Du sasfépu

Message par Altomcat » 09 juin 2011 08:10

J'y connais rien en Thomson mais j'ai peut-être ce que tu cherches ... a quoi ça ressemble ou une référence ?
J'ai aussi récuperé un lecteur Thomson 5"1/4 (avec la boite d'origine of course !)
mais je n'ai pas l'interface qui va avec, bon déja il fonctionne !

Avatar de l’utilisateur
iMacounet
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 594
Inscription : 02 oct. 2010 15:05
Localisation : In zeu montagnes près d'la Suisse
Contact :

Re: Du sasfépu

Message par iMacounet » 09 juin 2011 08:35

Il me semble que c est un lecteur Thomson 92-320.

Avatar de l’utilisateur
Altomcat
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 348
Inscription : 02 avr. 2006 10:52
Localisation : Irreville - Eure - Normandie
Contact :

Re: Du sasfépu

Message par Altomcat » 09 juin 2011 12:29

Je pensais plus à la référence de l'adaptateur que tu cherches ?

Avatar de l’utilisateur
iMacounet
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 594
Inscription : 02 oct. 2010 15:05
Localisation : In zeu montagnes près d'la Suisse
Contact :

Re: Du sasfépu

Message par iMacounet » 09 juin 2011 13:31

Altomcat a écrit :Je pensais plus à la référence de l'adaptateur que tu cherches ?
Je ne la connais pas, je ne sais pas quel type d'adaptateur se branche derrière.

Qui etait vendu séparément du lecteur à l'époque. :twisted:

Avatar de l’utilisateur
iMacounet
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 594
Inscription : 02 oct. 2010 15:05
Localisation : In zeu montagnes près d'la Suisse
Contact :

Re: Du sasfépu

Message par iMacounet » 09 juin 2011 19:09

Récapitulatif ce qui reste disponible & les réservations.

Sinclair Spectrum ZX
Tandy TRS 80
Laser 320 & 500 (Pb de ROM)
Mac Classic
Apple IIc
Atari 520 ST
Thomson TO7 mécanique

Les reservés :
Atari MEGA STE -> Rhod
Exeltel VS -> Fabrice Montupet
Amiga 500 + Mandrake
Apple IIGS -> Moi même.

Avatar de l’utilisateur
Altomcat
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 348
Inscription : 02 avr. 2006 10:52
Localisation : Irreville - Eure - Normandie
Contact :

Re: Du sasfépu

Message par Altomcat » 09 juin 2011 21:51

Les laser, le spectrum et le IIc serait dispo ?

Avatar de l’utilisateur
iMacounet
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 594
Inscription : 02 oct. 2010 15:05
Localisation : In zeu montagnes près d'la Suisse
Contact :

Re: Du sasfépu

Message par iMacounet » 09 juin 2011 21:53

Altomcat a écrit :Les laser, le spectrum et le IIc serait dispo ?
Les Laser ont des problèmes de roms, et son en etat moyen
Le Spectrum oui dispo, le IIc il me semble que oui mais une touche est cassée

Avatar de l’utilisateur
Altomcat
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 348
Inscription : 02 avr. 2006 10:52
Localisation : Irreville - Eure - Normandie
Contact :

Re: Du sasfépu

Message par Altomcat » 09 juin 2011 21:59

En fait, le spectrum et le IIc m'intéresse mais tu réponds trop vite et j'ai pas eu le temps de corriger mon mail mdr ...

Répondre

Revenir vers « Frimer - brag - dernières acquisitions »