Nintendo Entertainment System

Frimez avec vos dernières acquisisions (évitez les liens IB, LBC, ... sauf si vous avez gagné :-)

Modérateur : Politburo

Répondre
Avatar de l’utilisateur
leglatin
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 725
Inscription : 03 févr. 2003 20:46
Localisation : A proximité de Deauville (14)
Contact :

Nintendo Entertainment System

Message par leglatin » 21 août 2018 09:40

Obtenue hier matin, ramenée du Québec par ma fille. Merci au généreux donateur sur place 8)

Image

Donnée avec une manette et deux jeux : "Super Mario Bros - Duck Hunt" et "Blades of Steel". Je la testerai au retour à domicile : si elle ne marche pas ce ne sera pas un drame, cela reste un objet de collection. J'ai acheté une deuxième manette et la cartouche Tetris à Easy Cash hier après midi.

Questions aux connaisseurs :

1) Est-ce-que cette NES canadienne acceptera la cartouche Tetris achetée ici (a priori donc européenne) ?

2) Pour jouer à "Duck Hunt" visiblement il faut le pistolet. En cas d'obtention, ça marcherait si la console est branchée sur un TV LED actuel, ou uniquement avec écran cathodique ?

Merci de vos conseils.

La cartouche "Blades of Steel" (Jeu de Hockey sur glace de Konami) est disponible à l'échange, contre une autre, dirons-nous, un peu plus classique (genre Pac-Man, Dr Mario ou autre du même genre) ; si vous avez ça...
Commodore 7970 - Texas Instruments TI-30, 57, 80, 81, 82, 83, 85, 86, 89, 92 - Casio PB-100, PB-110, PB-410, PB-500, PB-700, PB-770, FA-3, FA-4, FA-10, FA-11, FA-20, FP-12, CM-1, OR-1, OR-1(E), OR-4, OR-8, RC-2, RC-4 - Canon X-07 - Philips VG8020, NMS8255, VY0010, VY0011, VS0080, D6450, VW0030, SBC3810, NMS1112, NMS1150, NMS1170 - Atari 1040 STE

Avatar de l’utilisateur
JayBLOOD
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 511
Inscription : 27 août 2011 19:43
Localisation : 49

Re: Nintendo Entertainment System

Message par JayBLOOD » 21 août 2018 10:29

Beau cadeau! :)
Pour les jeux, si c'est un système Ntsc, les cartouches FR ne fonctionnerons pas. Gaffe aussi au transfo qui doit être à 110V. (Un transfo français en lieux et place règle le souci). Des tutos existent pour dézoner une Nes partout sur la toile.
Pour le pistolet, écran cathodique uniquement.
Des cartouches à base de carte sd existent aussi, essaie chez Krikzz par exemple.
Enfin, le plus gros problème rencontré avec une Nes, c'est celui ci:
https://pixelovore.wordpress.com/2010/0 ... l-complet/
Voilà! Et bon jeu. :)
Jay

Avatar de l’utilisateur
leglatin
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 725
Inscription : 03 févr. 2003 20:46
Localisation : A proximité de Deauville (14)
Contact :

Re: Nintendo Entertainment System

Message par leglatin » 21 août 2018 16:58

Merci JayBLOOD pour ces infos ;

l'astuce du dézonnage paraît simple et je pense donc que je la mettrai en oeuvre, d'autant plus tôt si elle se met à "clignoter" souvent 8)
Commodore 7970 - Texas Instruments TI-30, 57, 80, 81, 82, 83, 85, 86, 89, 92 - Casio PB-100, PB-110, PB-410, PB-500, PB-700, PB-770, FA-3, FA-4, FA-10, FA-11, FA-20, FP-12, CM-1, OR-1, OR-1(E), OR-4, OR-8, RC-2, RC-4 - Canon X-07 - Philips VG8020, NMS8255, VY0010, VY0011, VS0080, D6450, VW0030, SBC3810, NMS1112, NMS1150, NMS1170 - Atari 1040 STE

Avatar de l’utilisateur
frodon69
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 3664
Inscription : 29 sept. 2003 22:54
Localisation : A l'ouest de Lyon
Contact :

Re: Nintendo Entertainment System

Message par frodon69 » 21 août 2018 21:02

Redresser les contacts du lecteur de cartouche d'une NES clignotante est simple, juste un peu long.
Frodon69

Je cherche un Amstrad Mega PC, faire offre.

Avatar de l’utilisateur
leglatin
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 725
Inscription : 03 févr. 2003 20:46
Localisation : A proximité de Deauville (14)
Contact :

Re: Nintendo Entertainment System

Message par leglatin » 24 août 2018 09:28

J'ai donc testé la console, qui fonctionne parfaitement avec les deux cartouches US 8) (Il a fallu néanmoins auparavant que je nettoie les contacts des cartouches, car ils étaient crades...). Avec la cartouche "Tetris" européenne, par contre, la console clignote, ce qui était un résultat attendu. La cartouche semble fonctionner aussi car l'écran d'accueil "Tetris © Elorg etc..." apparait tout de même avant chaque reset.

Je l'ai branchée sur le seul écran cathodique qu'il me reste : mon moniteur MSX, qui est PAL, et j'y ai une image monochrome, ce qui montre bien que la NES est donc NTSC. Sur mon TV LED, l'image est couleur et bien proportionnée en 4/3 (Bandes latérales noires), mais c'est du NTSC et c'est quand-même moins bon que du PAL... Il n'empêche que c'était bien sympa de redécouvrir le premier "Super Mario Bros" cette fois-ci pour de vrai avec la vraie console :ugeek:

Il ne m'apparait pas nécessaire de pratiquer l'opération de dézonnage dans l'immédiat dans le sens ou la console marche impec en cet authentique état ; pour l'instant je jouerai à Tetris sous émulateur ; je verrai ça plus tard à tête reposée, au moment notamment d'acquisition futures d'autres cartouches européennes...
Commodore 7970 - Texas Instruments TI-30, 57, 80, 81, 82, 83, 85, 86, 89, 92 - Casio PB-100, PB-110, PB-410, PB-500, PB-700, PB-770, FA-3, FA-4, FA-10, FA-11, FA-20, FP-12, CM-1, OR-1, OR-1(E), OR-4, OR-8, RC-2, RC-4 - Canon X-07 - Philips VG8020, NMS8255, VY0010, VY0011, VS0080, D6450, VW0030, SBC3810, NMS1112, NMS1150, NMS1170 - Atari 1040 STE

Répondre

Revenir vers « Frimer - brag - dernières acquisitions »