Debut de ma collection [ajout Canon X-07]

Frimez avec vos dernières acquisisions (évitez les liens IB, LBC, ... sauf si vous avez gagné :-)

Modérateur : Politburo

Ben
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1799
Inscription : 21 août 2016 19:04

Re: Debut de ma collection

Message par Ben » 17 juin 2020 18:28

Très belles machines! Félicitation :-)

rogeroge a écrit :
17 juin 2020 00:48
J'ai acquis l'équivalent en Tandy 102 et Olivetti M10 tout en reconnaissant que le Nec me paraît plus beau !
Par contre, je trouve qu'Olivetti est la plus belle de cette catégorie. Mais bon, les goûts et les couleurs, ... ;-)

Avatar de l’utilisateur
Dom
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 817
Inscription : 26 oct. 2018 18:45
Localisation : Ile-de-France

Re: Debut de ma collection

Message par Dom » 17 juin 2020 18:36

C'est un bon début ! :D :D :D
T'as chopé le virus, mais il est beaucouuuuuup moins dangereux que le C-19...
Très belles machines effectivement !
Image

serge87
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 39
Inscription : 10 juin 2020 10:41

Re: Debut de ma collection

Message par serge87 » 17 juil. 2020 19:07

Salut,

Je viens de recevoir un HP Jornada 710. C'est tout petit, tout mignon :D

Par contre, vendu sans son alim, je n'etais pas inquiet avec mon alim reglable qui dispose de 5 ou 6 connecteurs differents (3xcylindriques creux et 2 jack) et que je j'utilise , entre autres, avec le Nec.
Sauf que la... aucun des connecteurs ne peut se plugger dans la prise du 710 :cry:
Soit le diametre exterieur est trop gros, soit le diametre interieur est trop petit suivant le connecteur teste.

Heureusement que la batterie est chargee. j'ai pu verifier un minimum son fonctionnement.

L'un de vous saurait-il dire sur quels autres appareils on retrouve ce connecteur pour Jornada ?

serge87
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 39
Inscription : 10 juin 2020 10:41

Re: Debut de ma collection

Message par serge87 » 20 juil. 2020 10:13

C'est un connecteur type 4.0/1.7.
J'ai du commander une autre alim universelle qui en dispose.

serge87
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 39
Inscription : 10 juin 2020 10:41

Re: Debut de ma collection

Message par serge87 » 25 août 2020 18:17

J'ai bien recu l'alim avec le bon connecteur. Sauf que... cote Jornada, il y a un probleme de contact qui fait que ca l'arrete net une fois le connecteur introduit et que je le bouge d'un quart de cheveu.

Bref, ouverture a planifier pour voir le pourquoi du comment.

Persistant dans les annees 80, je viens de recuperer une Vectrex :D

Elle presente tres bien malgre son age prenant la direction des 40 ans.
Elle demarre bien sur MineStorm et la cartouche Armor Attack fonctionne bien elle aussi.

Par contre, le HP buzz pas mal independament du reglage du niveau sonore et ce malgre un branchement direct sur une prise sans passer par une multi-prises avec d'autres appareils branches.

Plus etonnant, par contre, c'est l'absence de bouton de reglage de la luminosite. Il y a bien le trou sans la coque mais rien d'autre.
Il faut que je l'ouvre pour en savoir plus.

Serge.

Avatar de l’utilisateur
gleike
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 182
Inscription : 13 déc. 2014 20:06
Localisation : Ludres (54710)

Re: Debut de ma collection [Vectrex arrivée]

Message par gleike » 26 août 2020 12:08

Dans la vectrex, le BZZZ du haut-parleur est normal, c'est une fonction intrinsèque de la console :lol:

serge87
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 39
Inscription : 10 juin 2020 10:41

Re: Debut de ma collection [Vectrex arrivée]

Message par serge87 » 26 août 2020 13:44

J'ai fait quelques recherches et oui, il semble bien qu'elle buzz d'origine.

Pourtant, quand je l'ai essaye en magasin a sa sortie du haut de mes ...14 ans environ, je ne me rappelle pas ce bruit permanent :mrgreen:

Le demontage de la coque arriere a fait apparaitre le bouton de reglage de la luminosite.
En fait la carte sur laquelle il est installee n'etait pas en place et le bouton ne pouvait sortir a traver son trou.

La repro de l'overlay MineStorm est en route depuis les US 8)

serge87
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 39
Inscription : 10 juin 2020 10:41

Re: Debut de ma collection [Vectrex arrivée]

Message par serge87 » 27 août 2020 14:09

Image

Image

Image

Image



Pour la repro de l'overlay, je l'ai commande a Sean Kelly :
http://www.vectrexmulti.com/order2.html ... /164417273

Avatar de l’utilisateur
gleike
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 182
Inscription : 13 déc. 2014 20:06
Localisation : Ludres (54710)

Re: Debut de ma collection [Vectrex arrivée]

Message par gleike » 27 août 2020 19:30

Si le BZZZ de la Vectrex te gène, tu peux suivre ce tuto pour le supprimer : https://www.6502man.com/Bricolages/Vect ... z_Mod.html

Avatar de l’utilisateur
dizzy33
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1388
Inscription : 13 févr. 2007 21:39
Localisation : Bordeaux

Re: Debut de ma collection [Vectrex arrivée]

Message par dizzy33 » 29 août 2020 00:40

Pareil, mon E500 est tombé en panne récemment, je me suis taté pour acheter un E500S, mais je trouve le E500S tellement moins beau, que je me suis racheté un E500. D'ailleurs, les prix des E500S sont globalement bien moins élevés.
**** COMMODORE 64 BASIC V2 ****
64K RAM SYSTEM 38911 BASIC BYTES FREE
READY.

serge87
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 39
Inscription : 10 juin 2020 10:41

Re: Debut de ma collection [Vectrex arrivée]

Message par serge87 » 22 sept. 2020 17:02

Commande il y a un paquet de semaines, je le pensais perdu quelque part dans l'atlantique.
Mais il est finalement arrive, mon overlay Mine Storm :

Image


Pour ceux qui souhaiterait le commander, c'est sur le site de Sean Kelly :
http://www.vectrexmulti.com/order2.html ... /164417273

serge87
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 39
Inscription : 10 juin 2020 10:41

Re: Debut de ma collection [ajout Canon X-07]

Message par serge87 » 21 nov. 2020 16:23

Un Canon X-07 vient de se joindre au petit groupe.

Image

Image

Image

Image

Je l'imaginais plus volumineux. Or il est à peine plus large que les Sharp que je possede.

Avatar de l’utilisateur
Dom
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 817
Inscription : 26 oct. 2018 18:45
Localisation : Ile-de-France

Re: Debut de ma collection [ajout Canon X-07]

Message par Dom » 21 nov. 2020 19:04

serge87 a écrit :
21 nov. 2020 16:23
Un Canon X-07 vient de se joindre au petit groupe.
Bienvenue au club !
J'aime beaucoup cette bécane.
Si tu veux lui ajouter un peu de mémoire, il y a ça.
Je n'ai pas testé, mais à priori, ça devrait le faire.
A confirmer par les spécialistes de la bête.
Image

Patricklaf
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 245
Inscription : 02 sept. 2017 10:03
Localisation : Clermont-Ferrand

Re: Debut de ma collection [ajout Canon X-07]

Message par Patricklaf » 21 nov. 2020 19:10

Sans être spécialiste, c'est ça.
Patrick

Avatar de l’utilisateur
bernouilli92
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 4588
Inscription : 21 nov. 2012 14:03
Localisation : Ile de France

Re: Debut de ma collection [ajout Canon X-07]

Message par bernouilli92 » 21 nov. 2020 20:25

Joli lot. Félicitations.

Pour la ram, il y a cette annonce avec frais de port gratuits :
www.ebay.fr/itm/283908422539
HP, Casio, Sharp, Psion, quelques TI et divers autres

Répondre

Revenir vers « Frimer - brag - dernières acquisitions »