à ouvrir mes cadeaux de Noël avant Noël...

Les derniers trucs auxquels vous avez joué, les derniers ordinateurs que vous avez bidouillés.

Modérateur : Politburo

Répondre
JCH
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 23
Inscription : 28 oct. 2018 18:28
Localisation : Entre Lyon et St Etienne
Contact :

à ouvrir mes cadeaux de Noël avant Noël...

Message par JCH » 29 déc. 2018 23:49

Enfin pas tous, juste les 41...

Suite un pico-pocketicaires improvisé sur Lyon avec cgh, autour d'une 41C, d'un lecteur de cartes, de quelques modules, cartes et bières, j'ai appris, entre autres choses passionnantes, que la bécane était en mode turbo.
Le lecteur semblait fonctionner, mais avec des cartes vierges et un mode turbo qui interdit l'enregistrement, nous sommes donc un peu restés sur notre faim.

De retour à la maison, j'ai fait quelques essais avec les autres machines.
Les 2 41C sont en mode turbo et pas moyen de le désactiver avec un aimant.
La 41CX n'est pas en mode turbo mais se plante à l'introduction de la carte magnétique. Vu l'état du connecteur au niveau des piles ça sent le problème de contacts :( .

J'attendais donc d'avoir une demi-journée, entière, à moi, rien que pour m'occuper de ces machines.
Et je n'ai eu que de bonnes surprises, enfin presque...

J'ai commencé par ouvrir -délicatement- la première des 41C pour voir où était le contact reed pour le turbo. Bon bah c'est simple, il n'y en a pas !
Je n'ai pas sous la main les composants pour en ajouter un, ni un condensateur de valeur correcte pour remettre la calculatrice à sa vitesse d'origine, bon, tant pis, on referme...
AIe, un des plots inférieurs avait été recollé à la cyano , mais il a dû casser au démontage et bon, hum, le fonctionnement est plus qu'aléatoire. :cry:
Le presque est là.

Malgré cette première tentative, pas vraiment triomphante, je suis passé à la seconde 41C, la carte processeur est plus ancienne et toujours pas de contact reed pour repasser en vitesse normale, le connecteur des piles est plein de corrosion suite à une fuite d’électrolyte, toujours pas le composant qui va bien sous la main pour repasser en vitesse normale :|.
Mais que vois-je ?
Des modules ont été ajoutés sur la carte processeur...
- un timer :),
- une quad memory :D,
- et les plots sont en bien meilleur état :lol:.
Après nettoyage des contacts à la deoxit, transfert du connecteur des I/O de l'autre 41C (qui était comme neuf) et resserrage -toujours délicatement- des vis elle marche ! Et hop, une 41CV avec un module timer :geek:.

Et finalement, je me suis occupé de la 41CX halfnut, j'avais commandé un kit de remplacement pour le connecteur I/O (reçu pour mon anniversaire :D). L’électrolyte avait là aussi bien migré vers les contacts de la carte mère. Re petit coup de deoxit, remplacement du connecteur et là le lecteur de cartes fonctionne, j'ai fait un test d'enregistrement et de lecture de programme et ça marche :ugeek: !

Y'a pas à dire, un de mes moments préféré à Noël ça reste l'ouverture des cadeaux !

Joyeuses fêtes à tous !

Avatar de l’utilisateur
badaze
Fonctionne à 14400 bauds
Fonctionne à 14400 bauds
Messages : 6530
Inscription : 12 févr. 2007 19:36
Localisation : Pas très loin de Lyon
Contact :

Re: à ouvrir mes cadeaux de Noël avant Noël...

Message par badaze » 30 déc. 2018 00:06

Vous faites un pico pocketicaire sur Lyon et vous ne m'invitez pô ! :cry: et en plus il y avait de la bière ! :cry: :cry:
Tout est bon dans le pocket.
Moi j'aime tout.... Casio, HP, Sharp, TI et les autres sauf que les TI semblent ne pas m'aimer :(
http://www.emmella.fr
Mes Casio - HP - Sharp - TI
Homme invisible.

cgh
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1869
Inscription : 30 août 2011 12:23
Localisation : Vous êtes ici -> .

Re: à ouvrir mes cadeaux de Noël avant Noël...

Message par cgh » 30 déc. 2018 01:30

Super content que ton lecteur fonctionne :)
C'est vrai que le pico pocketicaires a ete un peu improvise quelques jours avant...
Mais @badaze a raison... Il faudrait qu'on s'organise un truc sur Lyon un de ces quatre !
J'adore parler de rien, c'est le seul domaine où j'ai de vagues connaissances ! - Oscar Wilde
Ce n'est pas parce que les choses sont difficiles que nous n'osons pas. C'est parce que nous n'osons pas que les choses sont difficiles. - Sénèque

Jean-Louis
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 271
Inscription : 14 mai 2010 19:15
Localisation : Lyon

Re: à ouvrir mes cadeaux de Noël avant Noël...

Message par Jean-Louis » 30 déc. 2018 01:37

Attention, le Deoxit, ça vieillit très mal : c'est très efficace sur le moment, mais avec le temps, ça devient acide, et ça bouffe tout... :(

JCH
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 23
Inscription : 28 oct. 2018 18:28
Localisation : Entre Lyon et St Etienne
Contact :

Re: à ouvrir mes cadeaux de Noël avant Noël...

Message par JCH » 30 déc. 2018 10:14

cgh a écrit :
30 déc. 2018 01:30
Mais @badaze a raison... Il faudrait qu'on s'organise un truc sur Lyon un de ces quatre !
Absolument, Ok pour moi. Au fait, on est nombreux sur la région ? C'est toujours mieux de se rencontrer 'IRL' que sur le forum.
On ne devrait pas trop avoir de problème pour trouver un endroit (si possible avec de la bière :wink:), après il faut voir avec la disponibilité des uns et des autres.
Jean-Louis a écrit :
30 déc. 2018 01:37
Attention, le Deoxit, ça vieillit très mal : c'est très efficace sur le moment, mais avec le temps, ça devient acide, et ça bouffe tout... :(
Aie... Je n'ai pas précisé, mais j'ai utilisé la variante 'D' pour nettoyer et la variante 'Gold' en finition, tu as eu une mauvaise expérience avec les deux ?
Peux-tu nous en dire plus à ce sujet ?

Jean-Louis
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 271
Inscription : 14 mai 2010 19:15
Localisation : Lyon

Re: à ouvrir mes cadeaux de Noël avant Noël...

Message par Jean-Louis » 30 déc. 2018 13:46

JCH a écrit :
30 déc. 2018 10:14
Jean-Louis a écrit :
30 déc. 2018 01:37
Attention, le Deoxit, ça vieillit très mal : c'est très efficace sur le moment, mais avec le temps, ça devient acide, et ça bouffe tout... :(
Aie... Je n'ai pas précisé, mais j'ai utilisé la variante 'D' pour nettoyer et la variante 'Gold' en finition, tu as eu une mauvaise expérience avec les deux ?
Moi non (je n'ai jamais utilisé ce produit), mais d'autres, oui :

http://forum.anafrog.com/phpBB/viewtopi ... 60#p288260

Répondre

Revenir vers « A quoi t'as joué hier ? »