Redémarrage 6100/60 [réussi !] et G3 [pas glop]

Tous les Mac, jusqu'à la lampe de bureau

Modérateur : Politburo

Avatar de l’utilisateur
jvernet
Fonctionne à 14400 bauds
Fonctionne à 14400 bauds
Messages : 8998
Inscription : 24 mai 2002 09:57
Localisation : France 69
Contact :

Re: Redémarrage 6100/60 [réussi !] et G3 [pas glop]

Message par jvernet » 08 janv. 2015 08:36

gege a écrit :Merci,
Oui blanc-bleu.
Je vais essayer.
Pas moyen d'éteindre en maintenant le bouton appuyé ??
Tu es un puits de science mackintoshienne !!
A+
G.E.
Je pratique le mac depuis 1986, et j'en ai un certain nombre ;).

JV
"l'ordinateur et l'homme sont les deux opposés les plus intégraux qui existent. L'homme est lent, peu rigoureux et très intuitif. L'ordinateur est super rapide, très rigoureux et complètement con."

Avatar de l’utilisateur
gege
Fonctionne à 14400 bauds
Fonctionne à 14400 bauds
Messages : 7924
Inscription : 31 janv. 2008 15:24
Localisation : Banlieue Paârisienne
Contact :

Re: Redémarrage 6100/60 [réussi !] et G3 [pas glop]

Message par gege » 09 janv. 2015 01:24

Bon,
rien n'y fait... pas de réaction au clavier.
Il y a deux disques, un Seagate ST320423A de 20.4 Go, et un IBM Deskstar "IC35L060AVV07-0" de 61.4 Go, l'un est peut-être mort ?
Comment les tester ?
Les prises sont peut-être du SCSI ? Il y a 41 broches...
Grrrrr...
G.E.

Avatar de l’utilisateur
SbM
Fonctionne à 14400 bauds
Fonctionne à 14400 bauds
Messages : 5592
Inscription : 24 nov. 2004 22:49
Localisation : SQY (78), France
Contact :

Re: Redémarrage 6100/60 [réussi !] et G3 [pas glop]

Message par SbM » 09 janv. 2015 01:42

C'est de l'IDE, 40 broches. Il faudrait peut-être lui installer un OS propre.
http://sbm.ordinotheque.free.fr | http://www.mo5.com
"Un bon disque dur est un disque dur mort." (Général Cluster)

Avatar de l’utilisateur
jvernet
Fonctionne à 14400 bauds
Fonctionne à 14400 bauds
Messages : 8998
Inscription : 24 mai 2002 09:57
Localisation : France 69
Contact :

Re: Redémarrage 6100/60 [réussi !] et G3 [pas glop]

Message par jvernet » 09 janv. 2015 09:00

Pas de reaction au clavier ? Il marche, au moins, le clavier ?

Cela dit, l'OS est peut être tellement naze qu'il n'arrive m^$eme pas à lancer la console....
"l'ordinateur et l'homme sont les deux opposés les plus intégraux qui existent. L'homme est lent, peu rigoureux et très intuitif. L'ordinateur est super rapide, très rigoureux et complètement con."

Avatar de l’utilisateur
gege
Fonctionne à 14400 bauds
Fonctionne à 14400 bauds
Messages : 7924
Inscription : 31 janv. 2008 15:24
Localisation : Banlieue Paârisienne
Contact :

Re: Redémarrage 6100/60 [réussi !] et G3 [pas glop]

Message par gege » 10 janv. 2015 10:18

Bonjour,
Ce n'est pas bien parti, j'ai tenté de démarrer sur un seul des deux disques à tour de rôle, et rien.
L'IBM ne fait pas de bruit de têtes quand je le secoue (un peu), il doit être collé ?
Maintenant même avec les deux disques, le boing de démarrage est interrompu et plus d'image (écran noir).
Mmmmm... retour au garage en approche...
Si vous avez des idées, je peux peut-être trouver un autre vieux disque IDE non formatté, le Seagate pourrait être OK.
Comment récupérer mes données ? Je n'ai pas d'autres Macs qui fonctionnent à part le 6100 (sauf action d'archéologie).
G.E.

Avatar de l’utilisateur
Melaure
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 2215
Inscription : 04 août 2008 11:57
Localisation : Lugdunum
Contact :

Re: Redémarrage 6100/60 [réussi !] et G3 [pas glop]

Message par Melaure » 10 janv. 2015 12:22

Le mode verbose de tous les unix ;)
MBP 2.6 2012 HD 16Go/960GoSSD • iMac 27" • MB 2.26 • Cube • iMac DV 600 • iBooks Tangerine/Blueberry/Graphite/Indigo/Key Lime • 6100/66 • 1400CS • PB520c SC2200 • Duo 210 • PB 145b • Q660av • Q700 • LC475 • Classic II • LCIII-040/66 • LC III • 2 LC II • PDS IIe • SE/30 • SE • Mac Plus • Mac 512 • Mac 128 • MacPortable • eMate • IIc • IIe • QT150/200 • A500 • A1200 • CPC6128 • TI-99/4A, TI-74 • TouchPad 32 GB
Les Gones du Mac

Répondre

Revenir vers « Apple Macintosh »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités