soucis de condensateurs et nappes de powerbook 680x0 ?

Tous les Mac, jusqu'à la lampe de bureau

Modérateur : Politburo

Répondre
Avatar de l’utilisateur
FlyingNono
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1960
Inscription : 05 déc. 2003 21:26
Localisation : (encore dans les cartons)

soucis de condensateurs et nappes de powerbook 680x0 ?

Message par FlyingNono » 23 avr. 2015 09:28

Salut à Tous,
Je ne les ai pas encore récupérés mais j'ai quelques powerbook à remettre en route :wink:
De ce que je me souviens, certains perdaient leurs écrans, il me semble qu'il y avait pas mal de soucis avec les condensateurs.
Qu'en est-il sur la série des powerbook du 100 au 180c ?
Des histoires de nappe ? ou des condensateurs à changer sur la carte écran ? (que j'en commande...)
a+
Bruno
« Fluctuat nec mergitur. »

icho
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1205
Inscription : 20 juin 2012 13:47
Localisation : venelles 13770

Re: soucis de condensateurs et nappes de powerbook 680x0 ?

Message par icho » 23 avr. 2015 10:05

je n'ai pas de souvenirs de défauts particuliers sur cette série
Collection Apple
Apple //, //e, //c, Plus, SE, SE/30, Classic I, II, Color, IIci, IIsi, IIcx, II, IIfx, Quadra 700, LC, I, II, 475, PM 6400, 6500, 7600, 9600, G3 DT, G3 MTower, Cube, G4, G5, iMac G3, G4 15", G4 20" T, 20", 24" , 27" i7, MacPro .

MacPortable, PB Duo 2300C, iBook G3, G4 12" et 14", PB G4 12" et 15" Alu, 15" Ti, MB Pro CD 15", MBP 15", MBP 17", MBP 13".

IWriter I, II, StyleWriter I, II, QuickTake 100, Newtons, etc ...

Avatar de l’utilisateur
FlyingNono
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1960
Inscription : 05 déc. 2003 21:26
Localisation : (encore dans les cartons)

Re: soucis de condensateurs et nappes de powerbook 680x0 ?

Message par FlyingNono » 23 avr. 2015 10:33

Pourtant:
3 powerbook 100 tous ok en 2000, tous écran hs en 2007 au moment du stockage (sec)
3 powerbook 165c/180c progressivement écran hs sur les 3,
Donc je me demande si il y a pas des histoires communes avec le SE30 (damier)
a+
« Fluctuat nec mergitur. »

icho
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1205
Inscription : 20 juin 2012 13:47
Localisation : venelles 13770

Re: soucis de condensateurs et nappes de powerbook 680x0 ?

Message par icho » 23 avr. 2015 11:28

je n'en ai aucun dans ma collection, je ne peux pas faire de vérification.
Collection Apple
Apple //, //e, //c, Plus, SE, SE/30, Classic I, II, Color, IIci, IIsi, IIcx, II, IIfx, Quadra 700, LC, I, II, 475, PM 6400, 6500, 7600, 9600, G3 DT, G3 MTower, Cube, G4, G5, iMac G3, G4 15", G4 20" T, 20", 24" , 27" i7, MacPro .

MacPortable, PB Duo 2300C, iBook G3, G4 12" et 14", PB G4 12" et 15" Alu, 15" Ti, MB Pro CD 15", MBP 15", MBP 17", MBP 13".

IWriter I, II, StyleWriter I, II, QuickTake 100, Newtons, etc ...

Avatar de l’utilisateur
jvernet
Fonctionne à 14400 bauds
Fonctionne à 14400 bauds
Messages : 9001
Inscription : 24 mai 2002 09:57
Localisation : France 69
Contact :

Re: soucis de condensateurs et nappes de powerbook 680x0 ?

Message par jvernet » 23 avr. 2015 12:46

Tous mes PB1x0 sont désormais en panne. J'avais toute la série, plus aucun ne fonctionne (pas de boot, ou écrans HS)
"l'ordinateur et l'homme sont les deux opposés les plus intégraux qui existent. L'homme est lent, peu rigoureux et très intuitif. L'ordinateur est super rapide, très rigoureux et complètement con."

icho
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1205
Inscription : 20 juin 2012 13:47
Localisation : venelles 13770

Re: soucis de condensateurs et nappes de powerbook 680x0 ?

Message par icho » 23 avr. 2015 13:23

tu veux bien m'en envoyer un pour que je puisse voir où se situe le problème ? le moins beau si possible

Je paye les frais de cochon
Collection Apple
Apple //, //e, //c, Plus, SE, SE/30, Classic I, II, Color, IIci, IIsi, IIcx, II, IIfx, Quadra 700, LC, I, II, 475, PM 6400, 6500, 7600, 9600, G3 DT, G3 MTower, Cube, G4, G5, iMac G3, G4 15", G4 20" T, 20", 24" , 27" i7, MacPro .

MacPortable, PB Duo 2300C, iBook G3, G4 12" et 14", PB G4 12" et 15" Alu, 15" Ti, MB Pro CD 15", MBP 15", MBP 17", MBP 13".

IWriter I, II, StyleWriter I, II, QuickTake 100, Newtons, etc ...

Avatar de l’utilisateur
matacao
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 243
Inscription : 31 juil. 2013 09:56
Localisation : 77 / 79
Contact :

Re: soucis de condensateurs et nappes de powerbook 680x0 ?

Message par matacao » 23 avr. 2015 20:34

Idem pas mal de mes PowerBook de la série 1XX sont HS.
Mon Musée
Mon Association
 Vous avez des Mac (vieux, cassés ...), ne les jetez pas, contactez moi !

Avatar de l’utilisateur
bibilit
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 999
Inscription : 27 juin 2004 10:14
Localisation : Montrouge (92120)

Re: soucis de condensateurs et nappes de powerbook 680x0 ?

Message par bibilit » 24 avr. 2015 10:31

Problèmes de condensateurs sur toute la gamme, principalement les plus anciens, et souvent sur les condensateurs de l'affichage aussi.
Je croque la Pomme :

Mac Classic I et II, SE et SE/30,Quadra 700, Powerbook Wallstreet et Lombard, 1400, 5300 cs, Ibook palourde, G3 et G4, Imac Bondi et slot-in, Powermac G3 (glacière) G4 (tous), Powermac G4 Cube , Imac G4 (Tournesol) Macintosh IIsi, LC III, PowerCD, Quicktake 150, Newton.

Avatar de l’utilisateur
FlyingNono
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1960
Inscription : 05 déc. 2003 21:26
Localisation : (encore dans les cartons)

Re: soucis de condensateurs et nappes de powerbook 680x0 ?

Message par FlyingNono » 24 avr. 2015 10:53

bibilit a écrit :Problèmes de condensateurs sur toute la gamme,
Ok, donc recapage général conseillé :?
bibilit a écrit :souvent sur les condensateurs de l'affichage aussi.
tu as les refs des capas à changer en 1er ? ou la localisation ? histoire de tester partiellement avant de tout changer ?
a+
« Fluctuat nec mergitur. »

Répondre

Revenir vers « Apple Macintosh »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 6 invités