Reçu mon Alice 90 [il est en panne...]

Mademoiselle Alice et son ami Marcel 10. Un forum de Romu pour tous les Romu. Attention, ce forum n'est pas modéré par Pstriolo

Modérateur : Politburo

Avatar de l’utilisateur
kenneth
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 516
Inscription : 22 sept. 2010 13:48
Localisation : France PdD

Re: Reçu mon Alice 90 [il est en panne...]

Message par kenneth » 20 mai 2011 23:49

Pour dessouder les CI j utilise une feuille de cuivre enroulee autour du fer a souder de type JBC, le chant de la feuiile de cuivre dessoude simultanément les pattes du CI d un coté. Ca marche même en double face a condition de rajouter un peu d étain sur les soudures d origine pour augmenter les chances de reussite de l operation.

cosmos99
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 523
Inscription : 10 mai 2010 06:53

Re: Reçu mon Alice 90 [il est en panne...]

Message par cosmos99 » 21 mai 2011 14:27

Merci Kenneth pour la suggestion. :wink:

Au fait , je pensais à un truc , l'alim des Alice est en AC et c'est pas courant je suppose mais il y a une alim tres courante AC qui a presque les meme valeurs(à 0,6 volts pres!) , c'est celle de la super nintendo française et peut etre de la nes ! Apres reste à voir la fiche ,si elle colle , et la polarité mais ça c'est une broutille. :wink:

Avatar de l’utilisateur
gilles
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 3411
Inscription : 17 avr. 2007 21:25
Localisation : 44
Contact :

Re: Reçu mon Alice 90 [il est en panne...]

Message par gilles » 21 mai 2011 15:35

bah, tu sais la polarité... sur de l'alternatif...
par contre la prise de la snes est assez spécifique (similaire à certains PC portables, donc avec une broche un peu plus large que la normale), ça risque de ne pas bien faire contact.

cosmos99
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 523
Inscription : 10 mai 2010 06:53

Re: Reçu mon Alice 90 [il est en panne...]

Message par cosmos99 » 21 mai 2011 19:57

En effet , pas de polarité ,tellement habitué des alims DC... :wink: Le trou central est un peu plus large tu as raison mais entre trouver une alim Alice en loose et trouver la fiche de remplacement adéquate ,il y a un choix beaucoup plus facile.

C'est curieux , plus de nouvelles de Patrice ,mon Alice en panne l'a-t-il fait fuir ?

cosmos99
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 523
Inscription : 10 mai 2010 06:53

Re: Reçu mon Alice 90 [il est en panne...]

Message par cosmos99 » 22 mai 2011 22:06

Bon me suis souvenu que j'avais un décapeur thermique ! Je vais d'abord attaquer les CI à la pompe à déssouder et finir au décapeur , ça me parait une solution sympa. :wink:

Avatar de l’utilisateur
Fabrice Montupet
Administrateur
Administrateur
Messages : 11526
Inscription : 17 mai 2002 11:39
Localisation : Nevers - France

Re: Reçu mon Alice 90 [il est en panne...]

Message par Fabrice Montupet » 22 mai 2011 22:36

Le décapeur thermique, c'est assez stressant pour les composants. Je ne le conseille pas.

cosmos99
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 523
Inscription : 10 mai 2010 06:53

Re: Reçu mon Alice 90 [il est en panne...]

Message par cosmos99 » 23 mai 2011 14:43

Les pros utilisent l'air chaud , quelle difference ? Ceci dit par précaution je prefere juste utiliser le décapeur pour l'extraction finale , ce sont des chips double face donc déja décapeur coté carte mere et non directement sur le composant.En lisant hier soir certains disent n'avoir jamais grillé quoi que ce soit par cette méthode.Tu as eu une mauvaise expérience Fabrice ?

Avatar de l’utilisateur
kenneth
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 516
Inscription : 22 sept. 2010 13:48
Localisation : France PdD

Re: Reçu mon Alice 90 [il est en panne...]

Message par kenneth » 23 mai 2011 21:30

Le problème du décapeur c est la chaleur uniforme. Autant le fait de dessouder au pistolet pneumatique permet au microchip de ne pas monter trop haut en température (dissipation par les autres pattes froides) autant le décapeur fait monter toutes les pattes à une température transmise a la puce de silicium (pub) qui risque de subir une dénaturation (voir datasheet du CI concernant les températures) sans parler du fusillage du circuit imprimé (décollage des pistes ou des inserts multicouches)
Je partage les craintes de Fabrice. :mrgreen:

Avatar de l’utilisateur
Pocket
Administrateur
Administrateur
Messages : 6218
Inscription : 24 mai 2002 16:55
Localisation : Toulouse
Contact :

Re: Reçu mon Alice 90 [il est en panne...]

Message par Pocket » 23 mai 2011 21:33

Salut,
cosmos99 a écrit :Les pros utilisent l'air chaud , quelle difference ?
L'air chaud utilisé par les pro est régulé en température, pas le décapeur thermique ...

A+
Pocket, voit tout, sait tout, lit l'avenir dans les entrailles d'une base phpBB ...
Image

cosmos99
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 523
Inscription : 10 mai 2010 06:53

Re: Reçu mon Alice 90 [il est en panne...]

Message par cosmos99 » 28 mai 2011 07:19

Ceci vous parait-il correct pour une utilisation occasionnelle ? Je m'aperçois que j'en ai régulierement l'utilité ,j'ai 20% de remise , il m'arrive quand je déssoude une puce de flinguer un peu les pistes donc ce serait utile non ?

Pour les CI y-a-t-il un accessoire à ajouter ? Je pensais à une pince... mais peut etre d'autres trucs ? Le manuel parle de "flux" , qu'est-ce donc ?

cosmos99
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 523
Inscription : 10 mai 2010 06:53

Re: Reçu mon Alice 90 [il est en panne...]

Message par cosmos99 » 03 juin 2011 21:27

Au fait pour mon Alice en panne , je pense regarder en premier le processeur video(comme je connais un cas ou c'était ça) , le shéma est disponible de cette puce , quelqu'un saurait-il me dire comment on le check ? Merci d'avance.

Avatar de l’utilisateur
Fabrice Montupet
Administrateur
Administrateur
Messages : 11526
Inscription : 17 mai 2002 11:39
Localisation : Nevers - France

Re: Reçu mon Alice 90 [il est en panne...]

Message par Fabrice Montupet » 03 juin 2011 21:48

kenneth a écrit : (pub)
Merci ^_^

Avatar de l’utilisateur
Fabrice Montupet
Administrateur
Administrateur
Messages : 11526
Inscription : 17 mai 2002 11:39
Localisation : Nevers - France

Re: Reçu mon Alice 90 [il est en panne...]

Message par Fabrice Montupet » 03 juin 2011 21:51

cosmos99 a écrit :Ceci vous parait-il correct pour une utilisation occasionnelle ?
Cela me semble surtout adapté aux composants récents (montés en surface).
- Pour les composants DIP, une bonne pompe à dessouder (25-30EUR) suffit à elles seule et peut faire du très boulot (éviter la de pompe à 4.99EUR spécial fête des pères au magasin de brocolos du coin ;) )
- Au pire, si ta soudure résiste peu, tu peux lui rajouter un peu d'étain tout frais (façon de parler) pour ensuite l'aspirer à la pompe.
- Evite de passer plus de 15 secondes (ce qui est déjà plus qu'il n'en faut) sur chaque broche à dessouder pour ne pas surchauffer le composants (certains ont des limites vites atteintes, limites consultables dans le datasheet)

Avatar de l’utilisateur
kenneth
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 516
Inscription : 22 sept. 2010 13:48
Localisation : France PdD

Re: Reçu mon Alice 90 [il est en panne...]

Message par kenneth » 03 juin 2011 22:00

cosmos99 a écrit :Au fait pour mon Alice en panne , je pense regarder en premier le processeur video(comme je connais un cas ou c'était ça) , le shéma est disponible de cette puce , quelqu'un saurait-il me dire comment on le check ? Merci d'avance.
Si on voit des caractères a l ecran c est que le proc vidéo est capable de les générer, pour moi il doit etre bon.Par contre y a un truc qui doit empecher l alice de démarrer, vérifie a l oscillo si le 7805 fournit un 5v bien propre.
A plousse. :wink:

cosmos99
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 523
Inscription : 10 mai 2010 06:53

Re: Reçu mon Alice 90 [il est en panne...]

Message par cosmos99 » 03 juin 2011 22:01

Merci Fabrice , c'est donc ma pompe spéciale fete des papas qui n'est pas géniale.... :wink:

Répondre

Revenir vers « Matra-Hachette Alice »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité