Graveur SCSI qui fait faire des choses bizarres à un PC

Une machine en panne, cassée ? Un mode de fonctionnement incompréhensible ? Exprimez-vous ici

Modérateur : Politburo

Répondre
Apollo12
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 8
Inscription : 04 mai 2020 00:59

Graveur SCSI qui fait faire des choses bizarres à un PC

Message par Apollo12 » 04 mai 2020 01:59

Bonjour tout le monde :)

Alors voilà, j'ai un problème vraiment atypique:

J'ai installé un graveur SCSI sur un vieux PC qui possède une carte contrôleur SCSI. Et depuis quelques temps, chaque fois que je lance un jeu depuis le graveur, lorsque je redémarre le PC, j'ai droits à un message de Windows 98 SE me disant que le disque dur contient des secteurs défectueux, et que Scandisk va me faire une analyse de surface. Or, il ne trouve aucun secteurs défectueux. En plus, dans les jeux, certains passages ne fonctionnent pas bien, des dialogues ne se déclenchent pas. Au début, j'ai pensé que c'était le graveur le problème. Du coup, je l'ai testé sur une autre installation de Windows 98 SE qui est sur un autre disque dur. Et là, aucun problème. Cependant, cette installation sur laquelle j'ai fait un test a un petit bug et ne lance plus les autoruns. Du coup, ça a peut-être un lien. Ce qui est étonnant, c'est que le disque dur de cette seconde installation a des clusters défectueux

Ce qui est curieux, c'est que cette panne est apparue après deux évènements : j'ai essayé de lui faire lire un CD-RW (Normalement, il peut lire ce type de disque, c'est écrit dessus), et Windows a complètement planté. Après ça,j'ai fait un essai de gravure de CD-audio sous Windows Media Player. La gravure a fonctionné, mais il ne reconnaissait plus aucun CD après. Du coup, je l'ai redémarré, et c'est là qu'il m'a fait le coup es secteurs défectueux.

J'ai déjà essayé quelques pistes : Soulager l'alimentation en lui mettant moins de périphériques, Restaurer l'installation à un état antérieur grâce à une sauvegarde réalisé avec MS Backup. Évidemment, elles n'ont donnée aucun résultat. J'ai aussi fait des recherches, mais rien trouvé sur un problème similaire, c'est pour ça que j'ouvre ce post. En espérant que quelqu'un qui a déjà eu un souci similaire passe par là.

Configuration :

CPU AMD K6-2 300Mhz

RAM : 163 Mo

Chipsets : ALI 1541

Carte SCSI : Adaptec AVA-2904

Graveur : Yamaha CRW2100S

OS : Windows 98 SE

Cordialement,

Apollo12. :)

Apollo12
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 8
Inscription : 04 mai 2020 00:59

Re: Graveur SCSI qui fait faire des choses bizarres à un PC

Message par Apollo12 » 03 sept. 2020 21:06

Finalement, j'ai fini par trouver la solution moi-même. Je vous la donne si quelqu'un a le même problème.

En transférant mon installation de Windows 98 SE sur un autre disque dur avec Clonezilla, le problème a disparu.
Il semblerait que la communication entre un graveur SCSI, et un disque dur IDE demande un effort plus important à la mécanique de ce dernier. Du coup, si elle est un peu fatiguée, ça peut provoquer des plantages qui conduisent Windows 98 SE à croire que le disque dur a des secteurs défectueux, alors qu'il n'en est rien.

L'ironie de cette situation, c'est que le disque dur sur lequel j'ai transféré mon installation a réellement des clusters (Pas de COVID19, rassurez-vous :lol: ) défectueux. Cependant, sa mécanique doit mieux fonctionner.

Cordialement,

Apollo12. :)

destroyedlolo
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1729
Inscription : 03 mai 2003 02:24
Localisation : Nonglard (Annecy)
Contact :

Re: Graveur SCSI qui fait faire des choses bizarres à un PC

Message par destroyedlolo » 03 sept. 2020 21:43

Alimenté par le meme cable ? C'est peut etre lui qui est fatigué voir au niveau de la carte mere.
Un coup d'oscillo permettrait de le voir.
Amiga, UNIX
Sharp, NetBSD http://destroyedlolo.info/
Apache, PHP 100 % dictionnary free
Vacances, Voyages 1 mispelling by word

Apollo12
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 8
Inscription : 04 mai 2020 00:59

Re: Graveur SCSI qui fait faire des choses bizarres à un PC

Message par Apollo12 » 11 sept. 2020 02:46

destroyedlolo a écrit :
03 sept. 2020 21:43
Alimenté par le meme cable ? C'est peut etre lui qui est fatigué voir au niveau de la carte mere.
Un coup d'oscillo permettrait de le voir.
Bonjour, merci pour ta réponse :)

Que veux-tu dire par "Le même câble"? Même câble d'alimentation, ou câble IDE? Si tu parles de l'alimentation, c'est ce qu'on m'avait dit au début. du coup, j'ai fait un test en débrachant Tous les périphériques, sauf le HDD, et le graveur SCSI. Le problème est apparue quand-même. Seul la copie de mon installation de Windows sur un autre disque dur a résolue le problème. Pourtant, je l'ai branché sur la même nape IDE, et le même câble d'alimentation. Après, il serait intéressant de regarder les caractéristiques des deux HDD pour voir si l'un consomme plus que l'autre.

Merci pour ta participation :)

Cordialement,

Apollo12 :)

Message posté avec mon Macintosh LC475 sous Mac OS 7.5.3 avec Internet Explorer 4.0.1

J'ai quand même été obligé de l'éditer sous Android pour corriger certaines choses, et inclure la citation

destroyedlolo
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1729
Inscription : 03 mai 2003 02:24
Localisation : Nonglard (Annecy)
Contact :

Re: Graveur SCSI qui fait faire des choses bizarres à un PC

Message par destroyedlolo » 11 sept. 2020 10:38

Je parlais du câble d'alim que j'imagine etre en Y.
Si le cable est faiblard et le disque un peu fatigué et donc consommateur, tu pourrais avoir ce genre de pb (il y a du conditionnel :mrgreen: )
Amiga, UNIX
Sharp, NetBSD http://destroyedlolo.info/
Apache, PHP 100 % dictionnary free
Vacances, Voyages 1 mispelling by word

Répondre

Revenir vers « Problèmes techniques »