Atari 800XL - Ecran noir

Une machine en panne, cassée ? Un mode de fonctionnement incompréhensible ? Exprimez-vous ici

Modérateur : Politburo

Répondre
tophe38
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 10
Inscription : 25 mai 2015 22:31
Localisation : Grenoble, Isère

Atari 800XL - Ecran noir

Message par tophe38 » 25 mai 2015 23:02

Bonsoir,

Je viens de faire entrer dans ma collection un Atari 800XL SECAM. Je suis plutot Atari depuis mon Atari STE.
Malheureusement, à l'allumage, écran noir. Néanmoins, la petite TV LCD que j'utilise semble voir quelques choses. Elle sort de son ecran bleu (pas de signal), et elle affiche fièrement SECAM (d'habitude, elle affiche PAL ou NTSC).
Je fais déjà fonctionner mon commodore 64, donc, pas de soucis avec le branchement composite PAL.
La sortie vidéo est une DIN 6 (normale). J'ai bien localisé le GND (en haut a gauche) et le Composite (juste en dessus), ainsi que le 5V et et 12V (au multimètre).
La led rouge en bas à droite s'allume.

J'ai effectué quelques vérifications et manip d'usage.
- Ouverture, démontage, et inspection visual (RAS). J'ai sorti et remis tous les composants sur socket.
- Contrôle de l'alimentation, ouverture, et multimètre.
- J'ai ouvert la bête, et j'ai branché une alimentation 5V 2A sur le connecteur interne.
- Le branchement vidéo direct sur l'arrière de la DIN 6.

Par contre, je ne sais pas utiliser l'atari 800XL. Si on ne met pas de cartouche, il affiche quelque chose ? Le basic, le self test ? (j'ai essayé avec une cartouche, même résultat).

Je vais jeter un coup au schéma, et vérifier quelques pistes et composants.
Mais si quelqu'un a une idée, je suis preneur.

Merci,
Christophe

Avatar de l’utilisateur
Sir thierry
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1448
Inscription : 14 mai 2006 11:42

Re: Atari 800XL - Ecran noir

Message par Sir thierry » 26 mai 2015 19:48

Tu es certain de ton cable tv ?

Avatar de l’utilisateur
Pocket
Administrateur
Administrateur
Messages : 5416
Inscription : 24 mai 2002 16:55
Localisation : Toulouse
Contact :

Re: Atari 800XL - Ecran noir

Message par Pocket » 26 mai 2015 21:29

Bonjour et bienvenue Christophe,

Penser aussi à faire un petit détour par là : http://silicium.org/forum/viewforum.php?f=49

A+
Pocket, voit tout, sait tout, lit l'avenir dans les entrailles d'une base phpBB ...
Image

tophe38
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 10
Inscription : 25 mai 2015 22:31
Localisation : Grenoble, Isère

Re: Atari 800XL - Ecran noir

Message par tophe38 » 03 juin 2015 20:56

Bonsoir,

Je n'ai pas de câble vidéo, mais comme c'est du composite, c'est plutôt facile a refaire.
Comme écrit plus haut, la TV commute bien, et détecte un signal SECAM, mais pas d'image.

J'ai poursuivit mes investigations. Pour cela, j'ai extrait le PCB, et j'ai branché l'alimentation, et câblé la vidéo composite.
Et j'ai mis le doigt sur tout les composants, pour trouver cela qui chauffe.

Hormis Sally, tout le monde reste froid.... Bref, rien de neuf, même si je trouve que sally chauffe quand même pas mal.
J'ai utilisé cette méthode pour détecter un mémoire cramée sur une GX 4000 ...

A suivre ..
Christophe

Répondre

Revenir vers « Problèmes techniques »