HP41CV faux contact alimentation pile

Une machine en panne, cassée ? Un mode de fonctionnement incompréhensible ? Exprimez-vous ici

Modérateur : Politburo

Répondre
JPC69
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 310
Inscription : 01 nov. 2015 21:30
Localisation : Lyon

HP41CV faux contact alimentation pile

Message par JPC69 » 28 oct. 2020 21:37

Bonjour,
J'ai ma HP41 qui me fait depuis quelques temps des "Memory lost" à l'allumage, si on regarde dans le compartiment il y a un des contacts cuivre qui est usé donc l'alimentation se fait mal, en tout cas c'est ce que je suppose..

J'ai mis une goutte de "contact argent" mais cela ne change pas grand chose..

Est-ce qu'il faut remplacer la pièce pat celle vendu ci-dessous d'après vous ?

https://www.shapeways.com/product/8TXYM ... mbly-hp41c

Ou y a t'il une autre solution ? Et est-ce que cette pièce est difficile à remplacer ? Quelqu'un a dejà fait cette opération ici ?

Merci !
SHARP PC-1211, EL-5100, PC-1360, PC-1500, PC-1600, CE-158, CE-161, CE-163, CE-150, CE-122, CE-1600P
HP-41CV (HP82104A, HP82160A, HP82162A, HP82240B, Math 1, Stat 1, Circuit 1, PIL-BOX, Nov64D)
HP-11C, HP-12C, HP-19BII, HP-32E, HP-33C, HP-34C, HP-35, HP-35S, HP-39Gll, HP-48GX, HP-65, HP-67, HP-71B, HP-97, HP-200LX, Jordana 680, HP Prime G1 & G2
Ti-30, Ti-57, Ti-58C, Ti-59, PC-100C
Casio PB-100, FX-702P, FX-720P, FP-12S, FX-880P, FX-8800G, FX-7000
Psion 5, 5mx, Revo

Avatar de l’utilisateur
bernouilli92
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 4580
Inscription : 21 nov. 2012 14:03
Localisation : Ile de France

Re: HP41CV faux contact alimentation pile

Message par bernouilli92 » 28 oct. 2020 21:46

En s’y prenant bien, tu peux souder des plaques. J’ai déjà vu des hp41 bricolées comme cela. Mais c’est délicat car le cuivre est recouvert de plastique.
Tu peux poster une photo?

Après pour dépanner, tu peux juste utiliser une feuille de papier alu bien pliée.
HP, Casio, Sharp, Psion, quelques TI et divers autres

Avatar de l’utilisateur
Gege34
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1420
Inscription : 03 oct. 2014 11:19
Localisation : 31

Re: HP41CV faux contact alimentation pile

Message par Gege34 » 28 oct. 2020 23:01

Alors attention celui que tu indique c'est juste pour le support en plastique (photo trompeuse et vendu à prix d'or comme d'hab chez lui, je sais je me répète), mais tu n'as pas du tout la partie flex.
Donc pour cela autant acheter le flex directement à diego Diaz qui les fabrique (et qui l'a inventé).
Pour la facilité de montage, le liens que j'ai mis c'est pour la nouvelle version qui est plus simple à monter. J'ai un ancien modèle à monter mais je ne l'ai pas encore fait.
Sino comme le dit Bernoulli, essaye déjà un bout de papier d'alu pour voir si ça ameliore.
Du Commodore (64/128/Amiga), De la HP (28/41/48/50/71/75/200/Prime) et quelques autres trucs (Ti, Canon X07, Psion, Casio, Palm, Thomson, Exl)

Avatar de l’utilisateur
FlyingNono
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1832
Inscription : 05 déc. 2003 21:26
Localisation : (encore dans les cartons)

Re: HP41CV faux contact alimentation pile

Message par FlyingNono » 28 oct. 2020 23:10

Salut,
Avant de changer il faut démonter et nettoyer les contacts avec un alcool ou équivalent et retirer les points de corrosion avec un pinceau fibre dans ce genre
https://www.ebay.fr/itm/Ref-180300-FABE ... SwIf9exKSb
ça marche tout simplement bien,
attention à ne pas gratter trop fort et de préférence dans le sens des pistes fines.
a+
J'ai un phaseur, un générateur de changement d'état physique, je n'hésiterai pas à m'en servir !

JPC69
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 310
Inscription : 01 nov. 2015 21:30
Localisation : Lyon

Re: HP41CV faux contact alimentation pile

Message par JPC69 » 29 oct. 2020 11:24

Bonjour,
Merci pour vos réponses.

Voilà le problème :

Image

Il n'y a pas de corrosion dans ce flex, c'est peut-etre même un flex de réparation ? Par contre le cuivre est abimé au niveau du contact avec la pile.

En faisant couler une goutte de soudure étain cela pourrait résoudre le problème ? Sinon je vais commencer par tester la soluce du bout d'alu...
SHARP PC-1211, EL-5100, PC-1360, PC-1500, PC-1600, CE-158, CE-161, CE-163, CE-150, CE-122, CE-1600P
HP-41CV (HP82104A, HP82160A, HP82162A, HP82240B, Math 1, Stat 1, Circuit 1, PIL-BOX, Nov64D)
HP-11C, HP-12C, HP-19BII, HP-32E, HP-33C, HP-34C, HP-35, HP-35S, HP-39Gll, HP-48GX, HP-65, HP-67, HP-71B, HP-97, HP-200LX, Jordana 680, HP Prime G1 & G2
Ti-30, Ti-57, Ti-58C, Ti-59, PC-100C
Casio PB-100, FX-702P, FX-720P, FP-12S, FX-880P, FX-8800G, FX-7000
Psion 5, 5mx, Revo

Avatar de l’utilisateur
Gege34
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1420
Inscription : 03 oct. 2014 11:19
Localisation : 31

Re: HP41CV faux contact alimentation pile

Message par Gege34 » 29 oct. 2020 11:32

Oui il faut refaire le contact, tu n'as pratiquement plus rien sur la partie centrale. Tu peux tester au multimètre si tu as une continuité sur les côtés, si c'est le cas alors tu peux essayer de souder un petit bout de fil entre les 2 coins (faut que ce ne soit pas trop épais), sinon il faudra gratter un peu le dessus pour retirer la couche plastique et retrouver du cuivre pour souder dessus.
Dans tout les cas attention à la soudure sur le flex c'est fragile et ça n'aime pas trop le chaud.
Il y existe aussi du scotch cuivre c'est pas mal pour réparer.
Du Commodore (64/128/Amiga), De la HP (28/41/48/50/71/75/200/Prime) et quelques autres trucs (Ti, Canon X07, Psion, Casio, Palm, Thomson, Exl)

JPC69
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 310
Inscription : 01 nov. 2015 21:30
Localisation : Lyon

Re: HP41CV faux contact alimentation pile

Message par JPC69 » 29 oct. 2020 11:39

Cela ma parait une bonne idée, un truc comme ça ? :

https://www.amazon.fr/Ruban-adh%C3%A9si ... 218&sr=8-5
SHARP PC-1211, EL-5100, PC-1360, PC-1500, PC-1600, CE-158, CE-161, CE-163, CE-150, CE-122, CE-1600P
HP-41CV (HP82104A, HP82160A, HP82162A, HP82240B, Math 1, Stat 1, Circuit 1, PIL-BOX, Nov64D)
HP-11C, HP-12C, HP-19BII, HP-32E, HP-33C, HP-34C, HP-35, HP-35S, HP-39Gll, HP-48GX, HP-65, HP-67, HP-71B, HP-97, HP-200LX, Jordana 680, HP Prime G1 & G2
Ti-30, Ti-57, Ti-58C, Ti-59, PC-100C
Casio PB-100, FX-702P, FX-720P, FP-12S, FX-880P, FX-8800G, FX-7000
Psion 5, 5mx, Revo

Avatar de l’utilisateur
bernouilli92
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 4580
Inscription : 21 nov. 2012 14:03
Localisation : Ile de France

Re: HP41CV faux contact alimentation pile

Message par bernouilli92 » 29 oct. 2020 11:59

Pas évident que cela fonctionne étant donné qu'il y a de l'adhesif d'un coté du ruban.
Le mieux est de trouver un petit bout de cuivre fin, de la taille qu'il faut, environ 10mmx2mm et le le souder sur les deux parties en cuivre de part et d'autre, cela doit pouvoir se faire sans trop de problème en faisant attention. Il faut d'abord étamer les deux coins du bout que tu veux coller.
HP, Casio, Sharp, Psion, quelques TI et divers autres

Avatar de l’utilisateur
FlyingNono
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1832
Inscription : 05 déc. 2003 21:26
Localisation : (encore dans les cartons)

Re: HP41CV faux contact alimentation pile

Message par FlyingNono » 29 oct. 2020 13:32

pareil,
Mais maintenant il te faut nettoyer intégralement le vernis conducteur, rien ne doit rester.
essaye l'alcool à brûler, l'essence F, ou l'acétone avec bcp de précautions.
JPC69 a écrit :
29 oct. 2020 11:39
un truc comme ça ? :
si tu retire intégralement la colle, (peut être à l’acétone ?)
a+
J'ai un phaseur, un générateur de changement d'état physique, je n'hésiterai pas à m'en servir !

Avatar de l’utilisateur
Gege34
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1420
Inscription : 03 oct. 2014 11:19
Localisation : 31

Re: HP41CV faux contact alimentation pile

Message par Gege34 » 29 oct. 2020 13:56

Il en existe du non collant, c'est une bande de cuivre.
Du Commodore (64/128/Amiga), De la HP (28/41/48/50/71/75/200/Prime) et quelques autres trucs (Ti, Canon X07, Psion, Casio, Palm, Thomson, Exl)

Avatar de l’utilisateur
Danny
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 549
Inscription : 28 déc. 2013 17:34

Re: HP41CV faux contact alimentation pile

Message par Danny » 29 oct. 2020 21:41

Salut,

Vous pouvez expliquer comment c’est foutu ce flex ?
Ça m’intéresse parce que j’en ai aussi un assez pourri sur une 41C, qui a été apparemment bidouillé à la soudure.
Mais vous parlez de partie plastique... je pensais que toute la surface de ce truc était conductrice, c’est pas le cas alors ? :geek:
Casio fx-702P, fx-880p, 3900p, 7000G, 6000G, 6500G, 6800G, 8500G, 9900GC, 9950GB +, Graph 100+ USB
HP 35, 45, 65, 21, 25, 67, 33E, 41C, 41CX, 20S, 42S, 28S, 32S, 32SII, 48SX, 48S, 48G, 48GX, 48G+, 50g, 35s, Prime
Sharp PC-1262, EL-9000

Avatar de l’utilisateur
FlyingNono
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1832
Inscription : 05 déc. 2003 21:26
Localisation : (encore dans les cartons)

Re: HP41CV faux contact alimentation pile

Message par FlyingNono » 29 oct. 2020 21:56

C'est une bande cuivre fin collée sur un support souple, c'est tout comme un support rigide mais il faut faire attention à la T° de soudure.
a+
J'ai un phaseur, un générateur de changement d'état physique, je n'hésiterai pas à m'en servir !

Avatar de l’utilisateur
Danny
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 549
Inscription : 28 déc. 2013 17:34

Re: HP41CV faux contact alimentation pile

Message par Danny » 29 oct. 2020 22:42

Ok, mais bernouilli disait que « le cuivre est recouvert de plastique », et gege que « il faudra gratter un peu le dessus pour retirer la couche plastique et retrouver du cuivre pour souder dessus ».

Donc toute la surface du flex (ce qu’on voit avec une couleur cuivrée) n’est pas conductrice, c’est ça ? Il n’y a que les parties proéminentes qui sont en contact avec les batteries qui le sont ?
Casio fx-702P, fx-880p, 3900p, 7000G, 6000G, 6500G, 6800G, 8500G, 9900GC, 9950GB +, Graph 100+ USB
HP 35, 45, 65, 21, 25, 67, 33E, 41C, 41CX, 20S, 42S, 28S, 32S, 32SII, 48SX, 48S, 48G, 48GX, 48G+, 50g, 35s, Prime
Sharp PC-1262, EL-9000

Avatar de l’utilisateur
FlyingNono
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1832
Inscription : 05 déc. 2003 21:26
Localisation : (encore dans les cartons)

Re: HP41CV faux contact alimentation pile

Message par FlyingNono » 29 oct. 2020 23:03

le cuivre souple est sur un support souple et protégé par un vernis épais de protection,
il faut, bien sûr, gratter pour accéder au cuivre propre et souder la rustine de réparation,
mais tu devrais pouvoir souder une toute petite bande juste sur la partie dénudée normale.
a+
J'ai un phaseur, un générateur de changement d'état physique, je n'hésiterai pas à m'en servir !

Avatar de l’utilisateur
Gege34
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1420
Inscription : 03 oct. 2014 11:19
Localisation : 31

Re: HP41CV faux contact alimentation pile

Message par Gege34 » 29 oct. 2020 23:04

Tout ce que tu vois en couleur cuivre et conducteur, mais il y a certaines parties dont le cuivre est à nu pour faire contact (batterie et les 4 connecteurs d'extensions) et le reste le cuivre est recouvert d'un film transparent pour le protéger.
Et ce flex est sertie (dans la version d'origine) ou collé avec du double faces (version de remplacement) sur un support en plastique (le truc vendu à prix d'or par le magasin the calculator store).
Du Commodore (64/128/Amiga), De la HP (28/41/48/50/71/75/200/Prime) et quelques autres trucs (Ti, Canon X07, Psion, Casio, Palm, Thomson, Exl)

Répondre

Revenir vers « Problèmes techniques »