Réparation clavier

Aucun problème sur nos chères vieilleries, cela se saurait.... Hop! je me lâche ^_^

Modérateur : Politburo

Avatar de l’utilisateur
fneck
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 835
Inscription : 17 oct. 2002 19:18
Localisation : Drôme Provençale
Contact :

Message par fneck » 21 janv. 2005 00:14

Bien, j'ai choisi la méthode de réparation. Je vais faire simple, pas le moins cher mais le plus facile je pense, je vais utiliser le produit pour réparer les circuit imprimés à base d'argent. C'est tout prêt, il suffit de nettoyer la pastille et d'appliquer une fine couche avec un petit pinceau.

Avatar de l’utilisateur
kakalake
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1748
Inscription : 12 avr. 2004 23:46
Localisation : Moselle

Message par kakalake » 21 janv. 2005 19:00

C'est quoi comme pâte? Est ce qu'elle durci?
Sinon tu risque d'en déposer sur la piste de la touche et de faire un court-circuit, en gros c'est comme si ta touche était tjs enfoncé. Si elle durci de trop le contacte se fera dificilement.
Dis pas de mal des cochons, ils valent mieux que la plupart des gens.
www.leparadisdesordis.fr

Avatar de l’utilisateur
fneck
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 835
Inscription : 17 oct. 2002 19:18
Localisation : Drôme Provençale
Contact :

Message par fneck » 23 janv. 2005 23:28

La suite de mes travaux de restauration :D

Dans mon post précédent, je disais que j'avais choisi la méthode, malheureusement celle-ci, si elle fonctionnait à priori bien, n'a pas passé le test de résistance du lendemain 8O En effet j'ai essayé d'évaluer la résistance de la couche de peinture conductrice, et à ma grande surprise la tenue sur la pastille de caoutchouc est carément médiocre. Avec un petit coup d'ongle tout s'arrache.

Mise en oeuvre de la méthode Kakalake!
J'ai cherché la colle qui devrait satisfaire, je pense avoir trouvé quelque chose de bien (pour toute sorte de réparation de nos vieille machine d'ailleurs): http://www.toutcoller.com/quelle_colle/ ... pro_id=121

Pour les pastilles d'aluminium je reste avec la bande pour isolation, légèrement plus épaisse, donc plus facile à manipuler que le paier d'alu alimentaire. ça à l'air de bien fonctionner pour l'instant.

Avatar de l’utilisateur
Carl
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 2542
Inscription : 04 janv. 2003 00:47
Localisation : www.dole.org
Contact :

Message par Carl » 23 janv. 2005 23:38

fneck a écrit :La suite de mes travaux de restauration :D

Dans mon post précédent, je disais que j'avais choisi la méthode, malheureusement celle-ci, si elle fonctionnait à priori bien, n'a pas passé le test de résistance du lendemain 8O En effet j'ai essayé d'évaluer la résistance de la couche de peinture conductrice, et à ma grande surprise la tenue sur la pastille de caoutchouc est carément médiocre. Avec un petit coup d'ongle tout s'arrache.
Salut Fab...
et avec de la colle conductrice et non de la peinture ?
http://www.hollandshielding.com/french/ ... ldokit.htm

bon courage !
carl

Avatar de l’utilisateur
fneck
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 835
Inscription : 17 oct. 2002 19:18
Localisation : Drôme Provençale
Contact :

Message par fneck » 23 janv. 2005 23:53

Carl a écrit :et avec de la colle conductrice et non de la peinture ?
Yo Carl,
En fait je ne sais pas si c'est de la peinture ou de la colle que j'avais utilisé. Le nom du produit est "Circuit +" de Loctite. C'est fait pour réparer les pares brises dégivrants, je le trouve dans le centre auto du coin. Sur la notice ils l'annonce pour réparer les circuit imprimés aussi. Je l'utilise avec succès pour les pistes des claviers à membranes souples également.

Avatar de l’utilisateur
Fabrice Montupet
Administrateur
Administrateur
Messages : 10837
Inscription : 17 mai 2002 11:39
Localisation : Nevers - France

Message par Fabrice Montupet » 23 janv. 2005 23:59

Coool! De plus, je suis sûr que ce produit doit être vendu à un prix plus raisonable que son équivalent en magasin d'electronique !

Avatar de l’utilisateur
fneck
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 835
Inscription : 17 oct. 2002 19:18
Localisation : Drôme Provençale
Contact :

Message par fneck » 30 janv. 2005 20:58

Et voila, j'ai terminé de remonter les 70 touches du clavier.
Le résultat est à la hauteur du temps passé dessus, le clavier réagit pil-poil, sans faux contact, sans rebond, il est neuf.... un vrai plaisir.
J'ai fait quelques photos, je les mettrai en ligne un jour :D

Avatar de l’utilisateur
Fabrice Montupet
Administrateur
Administrateur
Messages : 10837
Inscription : 17 mai 2002 11:39
Localisation : Nevers - France

Message par Fabrice Montupet » 30 janv. 2005 21:00

C'est un bonne nouvelle :)

Avatar de l’utilisateur
Carl
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 2542
Inscription : 04 janv. 2003 00:47
Localisation : www.dole.org
Contact :

Message par Carl » 30 janv. 2005 21:41

:arrow: A essayer :COLLE ELECOLIT 340
Catalogue Conrad 2005 page 584 (13€)
Résine conductrice acrylique chargée à l'argent pur. Conductivité remarquable grâce à sa haute teneur en argent. Ce vernis forme un film flexible ayant une excellente adhésion sur céramique, verre, caoutchouc, plastiques et films. Régulièrement utilisée comme encre conductrice et pour la réparation ou la confection de circuits imprimés.

Carl

Avatar de l’utilisateur
fneck
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 835
Inscription : 17 oct. 2002 19:18
Localisation : Drôme Provençale
Contact :

Message par fneck » 30 janv. 2005 21:57

Je note la référence, merci Carl.

Tu as aussi ça qui doit fonctionner, Graphit 33, voir ici:
http://www.qdev.de/?location=electronics/keyboardrepair
mais je ne sais pas si ça se trouve en France (j'ai pas chercher)

En tout cas je retiens la colle que j'ai utilisé qui m'a litérallement bluffée tellement elle tient bien. Je remets un lien si quelqu'un est intéressé:
http://www.toutcoller.com/quelle_colle/ ... pro_id=121

Avatar de l’utilisateur
kakalake
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1748
Inscription : 12 avr. 2004 23:46
Localisation : Moselle

Message par kakalake » 03 févr. 2005 21:52

Content pour toi que ca fonctionne,
Bravo!
Dis pas de mal des cochons, ils valent mieux que la plupart des gens.
www.leparadisdesordis.fr

Avatar de l’utilisateur
fneck
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 835
Inscription : 17 oct. 2002 19:18
Localisation : Drôme Provençale
Contact :

Message par fneck » 03 févr. 2005 21:57

kakalake a écrit :Content pour toi que ca fonctionne,
Bravo!
Bravo, bravo, y a rien de bien glorieux en fait.
De plus la méthode en définitive, vient en partie de toi, donc merci.

Avatar de l’utilisateur
kakalake
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1748
Inscription : 12 avr. 2004 23:46
Localisation : Moselle

Message par kakalake » 03 févr. 2005 22:05

c'est trop d'honneur merci merci ... :lol:
Dis pas de mal des cochons, ils valent mieux que la plupart des gens.
www.leparadisdesordis.fr

Répondre

Revenir vers « Résolution de problèmes »