TI99/4A Sortie composante YUV (Y, B-Y, R-Y)

Tout sur les TI-99 au CC-40,...

Modérateur : Politburo

Répondre
Avatar de l’utilisateur
gleike
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 24
Inscription : 13 déc. 2014 20:06
Localisation : Ludres (54710)

TI99/4A Sortie composante YUV (Y, B-Y, R-Y)

Message par gleike » 22 nov. 2017 16:14

Bonjour,

Ne désirant pas encombrer mon bureau avec l'adaptateur péritel PHA 2037,
je voulais savoir si les sorties YUV (Y, B-Y, R-Y) du TI99/4A pouvaient attaquer
directement les entrées composantes YUV (Y, B-Y, R-Y) de ma télé LCD, sans tampons ni adaptateurs d’impédances ?

Les signaux sont-ils aux normes (niveaux) que doit recevoir la télé ?

Car d’après le schéma de l'ordinateur les sorties sont directement reliées au VDP.

Merci.

Avatar de l’utilisateur
Fabrice Montupet
Administrateur
Administrateur
Messages : 11520
Inscription : 17 mai 2002 11:39
Localisation : Nevers - France

Re: TI99/4A Sortie composante YUV (Y, B-Y, R-Y)

Message par Fabrice Montupet » 22 nov. 2017 22:53

gleike a écrit :
22 nov. 2017 16:14
Car d’après le schéma de l'ordinateur les sorties sont directement reliées au VDP.
Attention, pas directement.
Il te faut placer une résistance de pull down de 470 Ohms sur les sorties R-Y, B-Y et Y de TMS9929A. Sinon tu vas avoir une saturation excessive des composantes.
Je n'ai jamais connecté de 99/4A à base de TMS9929A sur une TV dotée d'entrée YUV / Y'CbCr mais je suppose que cela fonctionne. Et je ne risque pas d'essayer ayant balancé à la déchetterie tous mes téléviseurs.

Avatar de l’utilisateur
gleike
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 24
Inscription : 13 déc. 2014 20:06
Localisation : Ludres (54710)

Re: TI99/4A Sortie composante YUV (Y, B-Y, R-Y)

Message par gleike » 22 nov. 2017 23:24

Effectivement, après consultation de la datasheet du TMS9929A il est conseillé de placer une charge de 470 Ohms,
je vais essayer de faire un câble.

Avatar de l’utilisateur
gleike
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 24
Inscription : 13 déc. 2014 20:06
Localisation : Ludres (54710)

Re: TI99/4A Sortie composante YUV (Y, B-Y, R-Y)

Message par gleike » 30 nov. 2017 12:42

Je viens de confectionner le câble YUV et après plusieurs essais sur différents téléviseur dotés d'entré composantes
ça ne fonctionne pas,
les téléviseurs répondent <invalid signal>, <signaux incompatibles>,<format non pris en charge> etc...
En branchant seulement la prise Y sur l'entré vidéo composite j'ai l'image, mais en N/B.
Pourtant on trouve des câbles composantes pour TI99 européens en ventes ici
https://coolnovelties.co.uk/coolnovelti ... odels.html
Il y a peut être un circuit d'adaptation dans la partie ronde prés de la prise DIN ?

Image

Avatar de l’utilisateur
Fabrice Montupet
Administrateur
Administrateur
Messages : 11520
Inscription : 17 mai 2002 11:39
Localisation : Nevers - France

Re: TI99/4A Sortie composante YUV (Y, B-Y, R-Y)

Message par Fabrice Montupet » 30 nov. 2017 13:30

Je n'ai pas toutes tes infos. Ton signal, tu le prends directement du VDP( avec résistances )? de la prise DIN? Dans le second cas, as-tu fait un test de continuité entre les broches du VDP et de la DIN?

Avatar de l’utilisateur
bernouilli92
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 4693
Inscription : 21 nov. 2012 14:03
Localisation : Ile de France

Re: TI99/4A Sortie composante YUV (Y, B-Y, R-Y)

Message par bernouilli92 » 30 nov. 2017 14:19

Il faut encore que ton téléviseur supporte le 240p et que le ti99 sorte un signal dans ce format là.
Après ce n'est pas parce qu'il existe des câbles que cela fonctionne. Il existe sur ebay des tas de câbles convertisseurs qui ne servent à rien car la conversion voulue ne peux être effectuée à l'aide d'un simple câblage. Exemple: câble vga vers svideo
HP, Casio, Sharp, Psion, quelques TI et divers autres

Avatar de l’utilisateur
gleike
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 24
Inscription : 13 déc. 2014 20:06
Localisation : Ludres (54710)

Re: TI99/4A Sortie composante YUV (Y, B-Y, R-Y)

Message par gleike » 30 nov. 2017 14:56

la sortie vidéo du TI99/4A fonctionne parfaitement, d’ailleurs je l'utilise avec l'adaptateur peritel PHA 2037.
J'ai fait fait le montage du câble avec les résistances de pull down de 470 ohms comme tu me la indiqué plus haut
et comme il est indiqué dans le datasheet du TMS9929A.

Ce n'est pas grave si ça ne fonctionne pas en YUV, je voulais juste éviter d'utiliser l'adaptateur PHA 2037
pour ne pas monopoliser la prise peritel de l'écran déjà utilisé par une autre machine
et gagner de la place sur le bureau.

Répondre

Revenir vers « Texas Instruments »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités