Demande d’avis pour amateurs de gros pixels

un pet, un vic, un 64...

Modérateur : Politburo

OSSC ou Framemeister

OSSC
13
100%
Framemeister
0
Aucun vote
 
Nombre total de votes : 13

Avatar de l’utilisateur
Gege34
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1239
Inscription : 03 oct. 2014 11:19
Localisation : 31

Re: Demande d’avis pour amateurs de gros pixels

Message par Gege34 » 13 nov. 2019 08:13

Je trouve l'image du RetroTink pas terrible, il y a un quadrillage.
Sur celle avec l'ossc tu avais utilisé la sortie composite du C64 ?
Du Commodore (64/128/Amiga), De la HP (28/41/48/50/71) et quelques autres trucs (Ti, Canon X07, Psion, Casio, Palm)

Tehashen
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 36
Inscription : 30 oct. 2019 09:49
Localisation : Paris

Re: Demande d’avis pour amateurs de gros pixels

Message par Tehashen » 13 nov. 2019 09:22

Gege34 a écrit :
13 nov. 2019 08:13
Je trouve l'image du RetroTink pas terrible, il y a un quadrillage.
Sur celle avec l'ossc tu avais utilisé la sortie composite du C64 ?
Le quadrillage est dû à la compression lors du post.
La photo originale fait 14mo... et dans les options de compression, j’ai « large » qui la fait passer à 2,3mo ou « médium » à 650ko... Il va falloir se contenter de medium :cry:
Sinon, qu’est-ce que tu entends par sortie composite?
Si tu parles de la prise RCA, non, jamais de la vie!! Mon père me dit depuis que je suis tout petit: tu ne branches rien sur la prise RCA jaune :D
J’utilise la sortie vidéo standard (le gros connecteur au format DIN) qui fournit un signal s-video, sauf sur les touts premiers modèle et certains modèles localisés. J’utilise un câble comme ça :
Pièces jointes
23651F68-2571-4654-8F92-42D8FC64709F.jpeg
23651F68-2571-4654-8F92-42D8FC64709F.jpeg (66.44 Kio) Consulté 2746 fois

Tehashen
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 36
Inscription : 30 oct. 2019 09:49
Localisation : Paris

Re: Demande d’avis pour amateurs de gros pixels

Message par Tehashen » 13 nov. 2019 09:38

dizzy33 a écrit :
12 nov. 2019 23:18
Tehashen a écrit :
12 nov. 2019 01:27
dizzy33 a écrit :
12 nov. 2019 01:01
L'OSSC ne prend pas de composite en entrée ???
Ce qui est sûr, c’est qu’il n’y a pas d’entrée composite.
Ensuite, il faut que je vérifie avec l’entrée peritel. J’ai un câble peritel pour le C64 qui traîne quelque part.
Tu penses pouvoir passer par une péritel éclatée pour bénéficier d'une entrée composite ?
Je viens de faire le test avec le premier câble que j’ai acheté pour le commodore, un tout bête qui envoie un signal composite vers une peritel: pas d’image. L’OSSC ne prend que du RGB sur l’entrée peritel.

Tehashen
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 36
Inscription : 30 oct. 2019 09:49
Localisation : Paris

Re: Demande d’avis pour amateurs de gros pixels

Message par Tehashen » 13 nov. 2019 09:49

Fabrice Montupet a écrit :
13 nov. 2019 01:24
Je lis dans les specs du C64 Reloaded que l'appareil délivre un signal S-Vidéo. Cette carte mère étant vendue comme une amélioration du C64 original, c'est quand même dingue qu'elle ne fournisse pas de sortie RGB, car cette absence était déjà regrettée à l'époque.
Très clairement, mais bon, le signal s-video est assez propre à la sortie, les bandes verticales se voient à peine.
De plus, elle est plus pratique, possibilité de switcher entre les SID ou les kernel, reset et une alimentation plus fiable.
Ça laisse de la place pour une mk3 :wink:

Avatar de l’utilisateur
Gege34
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1239
Inscription : 03 oct. 2014 11:19
Localisation : 31

Re: Demande d’avis pour amateurs de gros pixels

Message par Gege34 » 13 nov. 2019 10:34

Oui je parlais bien de la prise jaune tout cracra :mrgreen:
Dans la 1ère image que tu as posté tu n'avais bien que l'ossc ou alors tu avais l'ossc+retrotink ?
Du Commodore (64/128/Amiga), De la HP (28/41/48/50/71) et quelques autres trucs (Ti, Canon X07, Psion, Casio, Palm)

Tehashen
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 36
Inscription : 30 oct. 2019 09:49
Localisation : Paris

Re: Demande d’avis pour amateurs de gros pixels

Message par Tehashen » 13 nov. 2019 11:19

C’est OSSC et retrotink.
Il n’y a pas moyen d’envoyer un signal composite ou s-video à l’OSSC sans... enfin si, en passant par d’autres convertisseurs.

Tu peux trouver pleins d’infos sur l’OSSC et ce qu’il faut pour le raccorder à pleins d’appareil

http://junkerhq.net/xrgb/index.php?title=OSSC

Tehashen
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 36
Inscription : 30 oct. 2019 09:49
Localisation : Paris

Re: Demande d’avis pour amateurs de gros pixels

Message par Tehashen » 13 nov. 2019 23:08

Vous voulez rigoler?
J’ai réussi à complexifier la chaîne en mettant un intermédiaire. Au lieu d’avoir le c64 -> retrotink -> sur l’entrée VGA de l’OSSC, j’ai maintenant c64 -> retrotink -> convertisseur HDMI/RGB -> entrée RGB d’OSSC.
L’image est beaucoup plus stable :D

Avatar de l’utilisateur
bernouilli92
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 4038
Inscription : 21 nov. 2012 14:03
Localisation : Ile de France

Re: Demande d’avis pour amateurs de gros pixels

Message par bernouilli92 » 13 nov. 2019 23:21

Mais avec cela, tu dois avoir pas mal de latence.
HP, Casio, Sharp, Psion, quelques TI et divers autres

Tehashen
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 36
Inscription : 30 oct. 2019 09:49
Localisation : Paris

Re: Demande d’avis pour amateurs de gros pixels

Message par Tehashen » 13 nov. 2019 23:30

Je n’ai pas testé encore testé de jeux dans cette configuration. Mais je suis assez confiant le créateur du retrotink l’utilise avec une NES... C’est ce qui m’a donné l’idée de tester sur le c64 et comme j’avais un convertisseur qui traînait dans un coin :D
https://youtu.be/WKZLGVMctlk

Avatar de l’utilisateur
bernouilli92
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 4038
Inscription : 21 nov. 2012 14:03
Localisation : Ile de France

Re: Demande d’avis pour amateurs de gros pixels

Message par bernouilli92 » 13 nov. 2019 23:45

C’est surtout le passage par du hdmi qui risque d’ajouter pas mal de latence.
HP, Casio, Sharp, Psion, quelques TI et divers autres

Tehashen
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 36
Inscription : 30 oct. 2019 09:49
Localisation : Paris

Re: Demande d’avis pour amateurs de gros pixels

Message par Tehashen » 13 nov. 2019 23:56

Alors, je viens de faire un test rapide avec Rick dangerous 1&2 et créatures, s’il y a un input lag, pour moi, c’est imperceptible.
Tu connais un outil pour mesurer l’input lag?

Avatar de l’utilisateur
bernouilli92
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 4038
Inscription : 21 nov. 2012 14:03
Localisation : Ile de France

Re: Demande d’avis pour amateurs de gros pixels

Message par bernouilli92 » 14 nov. 2019 00:09

La manière la plus simple c’est de lancer un programme qui affiche un chronomètre avec des secondes et des 1/25ème de secondes ou simplement des 100ème de secondes.
Ensuite tu prends la sortie vidéo et tu fais une dérivation. Le signal va sur un moniteur et le même signal passe ensuite dans le retrolink et le reste jusqu’à l’écran LCD.
Et pour finir tu filmes les deux écrans en même temps ou tu prends une photo.
Dernière édition par bernouilli92 le 14 nov. 2019 09:59, édité 1 fois.
HP, Casio, Sharp, Psion, quelques TI et divers autres

Tehashen
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 36
Inscription : 30 oct. 2019 09:49
Localisation : Paris

Re: Demande d’avis pour amateurs de gros pixels

Message par Tehashen » 14 nov. 2019 09:01

J’ai peut-être un peu plus simple. Le mist a une sortie s-video. Je ferai un test avec 240p test patterns et le core NES. De mémoire, ce petit programme inclut un test de lag

Avatar de l’utilisateur
Gege34
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1239
Inscription : 03 oct. 2014 11:19
Localisation : 31

Re: Demande d’avis pour amateurs de gros pixels

Message par Gege34 » 14 nov. 2019 09:38

Tu peux aussi prendre un MiSTer tu auras directement une sortie HDMI :mrgreen:
Du Commodore (64/128/Amiga), De la HP (28/41/48/50/71) et quelques autres trucs (Ti, Canon X07, Psion, Casio, Palm)

Tehashen
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 36
Inscription : 30 oct. 2019 09:49
Localisation : Paris

Re: Demande d’avis pour amateurs de gros pixels

Message par Tehashen » 14 nov. 2019 10:48

J’ai les 2... :lol:
Mais la, c’est pour tester ma chaîne tordue de convertisseurs.
Et avant qu’on ne me demande pourquoi je m’embête avec les vrais ordinateurs, c’est pour 2 raisons:
1) ce n’est pas les mêmes sensations
2) il y a encore des bugs, par exemple, pour le core c64, essayez la démo Lunatico

Pour le MiSTer (que j’adore pour le core Amiga pratiquement parfait maintenant), je trouve l’image C64 trop propre :D sur certaines démos, je ne suis pas convaincu que ce soit le rendu voulu par les développeurs

Répondre

Revenir vers « Commodore 8bits »