eighty one> besoin d aide

Tous les Sinclair. Du Mk14 au QL

Modérateur : Politburo

Répondre
DIDIER
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 81
Inscription : 05 janv. 2009 22:02
Localisation : BORDEAUX

eighty one> besoin d aide

Message par DIDIER » 16 janv. 2013 16:48

j ai charge la version 1.0 d eghty one ...

tout se charge ...

mais quand j ai la fenetre eighty one ... je n ai pas le curseur qui s affiche ... juste un ecran noir ...

un probleme ?

merci d avance

didier
UTILISATEUR du ZX81 depuis 1982 . j ai un lecteur de disquette mageco qui marche bien ... mon zx a ete modifie (prise joystick ... extension 16KO interne ...) ... j ai edite y a 5 an un journal appele micro sinclair ... le numero 6 est en cour

DIDIER
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 81
Inscription : 05 janv. 2009 22:02
Localisation : BORDEAUX

Re: eighty one> besoin d aide

Message par DIDIER » 17 janv. 2013 15:05

YEEP

juste quelques precisions ... je suis sous windows xp (j espere que cela ne pose pas de probleme pour eighty one )

ensuite c est la version eightyone 1.0

DONC JE CLIQUE SUR LA PETITE ICONE 'eightyone 1.0' et la j ai une fenetre qui s affiche ou je peux aller cliquer sur le fichier :eightyone.exe

j ouvre ce fichier ... et j ai la fenetre eighty one qui s affiche ... avec le petit menu (file -view - control - option - tools et help) ... et dans la fenetre le curseur K n apparait pas ???? bizare ... l ecran de la fenetre n est pas blanc .. mais y a des stries grises ?

donc si quelqu un peut m aider a faire demarrer eighty one ou meme a faire apparaitre le curseur k ..

merci d avance
didier
UTILISATEUR du ZX81 depuis 1982 . j ai un lecteur de disquette mageco qui marche bien ... mon zx a ete modifie (prise joystick ... extension 16KO interne ...) ... j ai edite y a 5 an un journal appele micro sinclair ... le numero 6 est en cour

Xavier
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 705
Inscription : 10 mars 2006 16:48
Contact :

Re: eighty one> besoin d aide

Message par Xavier » 21 janv. 2013 18:56

Salut,

J'utilise VB81 XuR sur mon XP...
Et tout fonctionne très bien. (avec les DLL fournies sur le site!)
Vérifies la présence de la ROM ZX81, quand même...

Répondre

Revenir vers « Sinclair »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités