Petite présentation

Osez vous étaler sur la place publique, on adore. Mais LISEZ LE POST-IT avant de poster pour la première fois :-)

Modérateur : Politburo

Répondre
DB
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 12
Inscription : 15 avr. 2008 08:41

Petite présentation

Message par DB » 15 avr. 2008 12:39

Bonjour tous le monde,

Je m'appelle David, 31 ans, habitant en région parisienne et originaire du Sud.

J'ai découvert ce forum en cherchant des infos sur mon premier ordi, un EXL100 :D

J'ai eu cet ordi comme cadeau de mes parents lors du Noël 1985. Je ne le possède plus à l'heure actuelle (et je le regrette puisque j'en cherche un) car donné à mes cousines (faudrait que je leur demande à l'occasion si elles ne l'auraient pas toujours...).

En 1990, j'ai eu une Game Boy, suivi en 1991 d'un Atari 1040 STE et 4 PC depuis 1996.

Je m'interesse beaucoup au retrogaming grâce aux emulateurs mais le fait de posseder les machines originales m'attire de plus en plus.

Voili voilou.

A+

David

Avatar de l’utilisateur
mandrake
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 2243
Inscription : 27 avr. 2006 22:41
Localisation : Chateauneuf les Martigues en face d'Ajaccio
Contact :

Message par mandrake » 15 avr. 2008 13:09

Bienvenue ! Il te ne reste plus qu'à dégoté un EXL100 et ici cela sera chose facile !
Rien n'est jamais perdu, tant qu'il reste quelque chose à trouver. (pierre DAC)
Ressources pour TI-99/4A et 4 tout court

Avatar de l’utilisateur
Sir thierry
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1344
Inscription : 14 mai 2006 11:42

Message par Sir thierry » 15 avr. 2008 14:25

Salut à toi

Il y a des periodes de don comme moi avec mon ZX81 puis d'envie de les retrouver. Bonne chasse

DB
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 12
Inscription : 15 avr. 2008 08:41

Message par DB » 15 avr. 2008 15:05

mandrake a écrit :Bienvenue !
Merci :D
mandrake a écrit :Il te ne reste plus qu'à dégoté un EXL100 et ici cela sera chose facile !
J'espère effectivement pouvoir en trouver un. Je regarde un peu sur la Bay mais j'ai pas vu grand chose.
Sir thierry a écrit :Salut à toi

Il y a des periodes de don comme moi avec mon ZX81 puis d'envie de les retrouver. Bonne chasse
Lorsque je l'ai donné, c'était au début des 90's et j'avoue que cela faisait un moment que je ne m'en servait plus et qu'il prenait la poussiere donc j'ai fait ma B.A.

Sinon pour continuer un peu ma présentation, au niveau des LCD, j'ai eu Manhole (G&W), Toutankhamon (Bandaï), Burger Time (?) et Pizza (Tandy). Il doit me rester les 3 derniers chez mes parents.

Et enfin, au niveau calculatrice, j'ai eu une TI-30, une FX-82c, une FX-8500G et une HP 48G. La HP a malheureusement eu les piles qui ont coulées dans leur compartiment et ont mis la calcu HS :cry:
Sinon j'ai les autres calcu.

A+

David

Avatar de l’utilisateur
mirage4
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 2922
Inscription : 30 déc. 2004 20:39
Localisation : Langon (33)

Message par mirage4 » 15 avr. 2008 16:13

bienvenue!
Attention ! psychoordinopathe!

Avatar de l’utilisateur
badaze
Fonctionne à 14400 bauds
Fonctionne à 14400 bauds
Messages : 7072
Inscription : 12 févr. 2007 19:36
Localisation : Pas très loin de Lyon
Contact :

Message par badaze » 15 avr. 2008 18:57

Bienvenu parmi nous !!!

:D

jeune cabri
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 296
Inscription : 12 août 2005 02:28

Message par jeune cabri » 15 avr. 2008 19:03

Bienvenue 8)
Pardonnez ma jeunesse...

DB
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 12
Inscription : 15 avr. 2008 08:41

Message par DB » 15 avr. 2008 20:26

Merci, merci pour votre accueil !!! :D

Avatar de l’utilisateur
mandrake
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 2243
Inscription : 27 avr. 2006 22:41
Localisation : Chateauneuf les Martigues en face d'Ajaccio
Contact :

Message par mandrake » 15 avr. 2008 23:21

DB a écrit :......
mandrake a écrit :Il te ne reste plus qu'à dégoté un EXL100 et ici cela sera chose facile !
J'espère effectivement pouvoir en trouver un. Je regarde un peu sur la Bay mais j'ai pas vu grand chose.
Non plutôt ici il doit bien y avoir un Romu avec un EXL100 en trop, tiens en passant je n'ai pas les manettes sur le mien quelqu'un en a en rabe ?
Rien n'est jamais perdu, tant qu'il reste quelque chose à trouver. (pierre DAC)
Ressources pour TI-99/4A et 4 tout court

Avatar de l’utilisateur
gege
Fonctionne à 14400 bauds
Fonctionne à 14400 bauds
Messages : 6965
Inscription : 31 janv. 2008 15:24
Localisation : Banlieue Paârisienne
Contact :

Message par gege » 15 avr. 2008 23:22

Bienvenue !
On te pardonne pour les 4 PC, EXL100 et Atari ça va !!
...au niveau calculatrice, j'ai eu une TI-30, une FX-82c, une FX-8500G et une HP 48G. La HP a malheureusement eu les piles qui ont coulé dans leur compartiment et ont mis la calcu HS
TI30 ? C'est pas précis, ça, TI en a fait des dizaines de modèles, tous appellés TI30-quelquechose. Je ne suis pas sûr que tu parles de celle de 1977...
La fx82, c'est comme la grippe : on l'a tous eue un jour ou l'autre.
Quand à ta HP, il est probable que si tu la laves (oui, oui, avec de l'EAU) elle remarche. Mortepour morte, autant essayer le résurrection, non ?

Et pas sûr qu'il soit si facile que ça de trouver un EXL0100.
Bonne chasse aussi,
G.E.

DB
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 12
Inscription : 15 avr. 2008 08:41

Message par DB » 16 avr. 2008 08:53

Pour la TI-30, en fait c'est celle-ci :
Image

Sinon pour les PC, désolé :oops: mais je louche fortement, depuis quelques temps sur les Mac.

A+

David

Avatar de l’utilisateur
cupertino
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1207
Inscription : 13 nov. 2003 15:39
Localisation : Strasbourg / Zurich
Contact :

Message par cupertino » 16 avr. 2008 10:06

Welcome onboard :)

Avatar de l’utilisateur
gege
Fonctionne à 14400 bauds
Fonctionne à 14400 bauds
Messages : 6965
Inscription : 31 janv. 2008 15:24
Localisation : Banlieue Paârisienne
Contact :

Message par gege » 16 avr. 2008 22:09

Sympa ta TI, certes ce n'est pas le modèle le plus recherché, mais...
Etonnant comme la disposition du clavier n'a pas changé depuis le début.
Et maintenant, y a plus qu'à laver la HP...
G.E.

DB
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 12
Inscription : 15 avr. 2008 08:41

Message par DB » 17 avr. 2008 08:33

gege a écrit : Et maintenant, y a plus qu'à laver la HP...
G.E.
Ah oui, j'avaios oublié de dire pour la HP, je l'avais démonté et essayé de nettoyer mais rien de rien, elle ne fonctionne plus :cry:

Pour la TI, elle avait été acheté pour mon entrée en 6ème en 1987.

A+

David

Avatar de l’utilisateur
gege
Fonctionne à 14400 bauds
Fonctionne à 14400 bauds
Messages : 6965
Inscription : 31 janv. 2008 15:24
Localisation : Banlieue Paârisienne
Contact :

Message par gege » 17 avr. 2008 23:30

pour mon entrée en 6ème en 1987.
Tiens, un djeunz...
:-)

G.E.

Répondre

Revenir vers « Présentation »