Hello everybody

Osez vous étaler sur la place publique, on adore. Mais LISEZ LE POST-IT avant de poster pour la première fois :-)

Modérateur : Politburo

gabuzomeu
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 214
Inscription : 30 juil. 2008 12:12
Localisation : centre

Message par gabuzomeu » 04 août 2008 13:39

atari_air_force_one a écrit :bienvenue a toi


au fait cela fait pas mal d'années que la guerre perdure

atari à perdu des batailles contre commodore
commodore à perdu des batailles contre atari

mais aujourd'hui ils ont tous les deux perdu la guerre

voila pour résumer
Pour moi Commodore c'était et ça reste le PET.

Pas eu l'occasion de connaître les Amiga à l'époque et je n'ai acheté l'Atari que pour faire du développement.

Plus tard j'ai du acheté 4/5 jeux. Je n'ai même pas été fichu de sortir de la 1ère pièce dans "les voyageurs du temps" :oops:

Avatar de l’utilisateur
Melaure
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1448
Inscription : 04 août 2008 11:57
Localisation : Lugdunum
Contact :

Message par Melaure » 04 août 2008 16:20

yvesffr a écrit :C'est clair, l'amiga 2000 c'était la rolls pour le montage vidéo !

Yves
J'en ai de très bon souvenir en tout cas. Notre club info s'était associé à un club de vidéo et on avait acheté un beau genlock tout bleu pour faire de l'incrustation ;)
MBP 2.6 2012 HD 16Go/960GoSSD • iMac 27" • MB 2.26 • Cube • iMac DV 600 • iBooks Tangerine/Blueberry/Graphite/Indigo/Key Lime • 6100/66 • 1400CS • PB520c SC2200 • Duo 210 • PB 145b • Q660av • Q700 • LC475 • Classic II • LCIII-040/66 • LC III • 2 LC II • PDS IIe • SE/30 • SE • Mac Plus • Mac 512 • Mac 128 • MacPortable • eMate • IIc • IIe • QT150/200 • A500 • A1200 • CPC6128 • TI-99/4A, TI-74 • TouchPad 32 GB
Les Gones du Mac

jeune cabri
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 296
Inscription : 12 août 2005 02:28

Message par jeune cabri » 04 août 2008 23:42

atari à perdu des batailles contre commodore
commodore à perdu des batailles contre atari

mais aujourd'hui ils ont tous les deux perdu la guerre
C'est hélas, assez bien résumé... (même si l'Amiga bouge encore un peu... :? )
Pardonnez ma jeunesse...

Avatar de l’utilisateur
creolie
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 549
Inscription : 23 déc. 2005 19:12
Localisation : Ile de la Reunion

Message par creolie » 05 août 2008 07:08

sois le bienvenu sur sili :)

Fabrice a bien résumé la situation sur les 2 A.
la décision la plus cool est que tu puisses posséder 1 Amiga et 1 Atari, sous réserve bien sûr d'avoir 1 Apple II dans ta collec' :lol:
Apple ][ for ever

Avatar de l’utilisateur
gege
Fonctionne à 14400 bauds
Fonctionne à 14400 bauds
Messages : 6895
Inscription : 31 janv. 2008 15:24
Localisation : Banlieue Paârisienne
Contact :

Message par gege » 10 août 2008 01:28

Bienvenue !
Ah enfin un jeune un peu plus moins jeune que moi !
Et n'ayons pas peur du passé, moi-même j'avais un TI99/4A, soigneusement overclocké en usine par TI himself !! Waa la puissaaaannce !! Je mettais des FOR I=1 TO 100::NEXT partout pour que ça ne scrolle pas trop vite...

A+

G.E.

Avatar de l’utilisateur
Fabrice Montupet
Administrateur
Administrateur
Messages : 11171
Inscription : 17 mai 2002 11:39
Localisation : Nevers - France

Message par Fabrice Montupet » 10 août 2008 01:36

gege a écrit : moi-même j'avais un TI99/4A, soigneusement overclocké en usine par TI himself !! Waa la puissaaaannce !! Je mettais des FOR I=1 TO 100::NEXT partout pour que ça ne scrolle pas trop vite...
Aaahh.... Si seulement cela avait pu être vrai! (soupir) ;)

gabuzomeu
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 214
Inscription : 30 juil. 2008 12:12
Localisation : centre

Message par gabuzomeu » 10 août 2008 09:31

C'est sympa de retrouver tous les âges sur Silicium... mais où sont les filles ?

Répondre

Revenir vers « Présentation »