Bonjour à tous !

Osez vous étaler sur la place publique, on adore. Mais LISEZ LE POST-IT avant de poster pour la première fois :-)

Modérateur : Politburo

Répondre
Avatar de l’utilisateur
Arkady
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 2
Inscription : 12 avr. 2011 21:58
Localisation : Île de la Réunion

Bonjour à tous !

Message par Arkady » 13 avr. 2011 13:59

Bonjour,

Je ne suis pas de caractère très causant, c'est pour cela que j'ai bien tardé à m'inscrire.

Voilà, c'est chose faite...

En ce qui me concerne, j'ai commencé avec une CASIO FX-702P (j'avais 16 ans), que j'ai conservée...

Ensuite, un AMSTRAD 464 (ahhh... Les joies des jeux sur K7, qui vous balançaient une "error a" ou "error b" au bout de 5-7 minutes d'un chargement laborieux...)
Puis vint le CPC6128 (quand on aime, on ne compte pas...)

Enfin, mon premier PC, un 386DX33, surtout pour mon travail d'étudiant.

A partir de là, ça n'a plus arrêté, l'engrenage fatal : PENTIUM 133, CELERON 400, PENTIUM III 1000, AMD ATHLON 2500, CORE DUO... l'horreur, quoi ! :lol:

Puis un jour, il y a un peu plus d'un an, j'ai (re)vu la LUMIÈRE : une connaissance se débarrassait d'un vieil ordinateur appartenant à une association.
Je l'ai reconnu de suite : un IBM modèle 5162, le dernier de la famille des XT, mais avec un processeur 286.
Je programmais en FORTRAN sur cette bécane (vingt ans plus tôt, pour l'INRA à Toulouse), une usine à gaz appelée EPIC !

J'ai rechuté illico, rien à faire...

Je l'ai récupéré, nettoyé et réparé : un des condensateurs de filtrage a grillé pendant les premiers tests, puis une des 2 barrettes mémoire (256ko, 30pins) a rendu l'âme dans la foulée, me laissant penser que la carte-mère était morte (rien au démarrage, même pas un bip !)
Le disque dur, un WD25R (5"1/4 pleine hauteur, 20Mo, plus de 2,5kg), tourne comme une horloge : plutôt silencieux, et pas un secteur de mort ! (la chance !!!)
Cerise sur le gâteau : un MS-DOS 3.3 dernière génération !!!

Depuis, les yeux rougis de fatigue, le regard halluciné, je parcours les eBay divers et variés, j'écume les déchetteries, je hante les brocantes de la région, à la recherche de mon GRAAL : un "squelette d'ordinateur", comme les a surnommées ma chère et tendre compagne, qui leur lance des regards à faire griller un 8088 recta !

Évidemment, j'ai pas mal joué sur toutes les machines citées plus haut, avec un faible pour les jeux type "ELITE" et les simulateurs de vol...

Ma dernière "marotte" : les tout-premiers lecteurs de CD-ROM à interfaces propriétaires. Tout cela pour les yeux d'un MITSUMI CRCM-LU005S acquis il y a peu : si vous ne le connaissait pas, je vous encourage à chercher des photos. Le chargement du CD me fait un peu penser aux voitures à portières-papillons... (voir ici) 8)

Même si je ne contribue pas beaucoup, n'hésitez pas à me contacter pour toute question hard et soft, concernant les PC des années 80 à 90, si je peux dépanner, ce sera avec grand plaisir !

A bientôt.
Arkady

PS : Arkady est un surnom qui date d'une époque où, bon Samaritain, je soulageais les jeux de leurs pesantes protections... :roll:

Avatar de l’utilisateur
Melaure
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 1450
Inscription : 04 août 2008 11:57
Localisation : Lugdunum
Contact :

Re: Bonjour à tous !

Message par Melaure » 13 avr. 2011 14:39

Arkady a écrit :Le chargement du CD me fait un peu penser aux voitures à portières-papillons... (voir ici) 8)
Bienvenu.

Perso je préfère le lecteur SCSI PowerCD d'Apple qui s'ouvre vers le devant comme certains lecteurs Sony ;)
Image
(j'en ai d'ailleurs un).
MBP 2.6 2012 HD 16Go/960GoSSD • iMac 27" • MB 2.26 • Cube • iMac DV 600 • iBooks Tangerine/Blueberry/Graphite/Indigo/Key Lime • 6100/66 • 1400CS • PB520c SC2200 • Duo 210 • PB 145b • Q660av • Q700 • LC475 • Classic II • LCIII-040/66 • LC III • 2 LC II • PDS IIe • SE/30 • SE • Mac Plus • Mac 512 • Mac 128 • MacPortable • eMate • IIc • IIe • QT150/200 • A500 • A1200 • CPC6128 • TI-99/4A, TI-74 • TouchPad 32 GB
Les Gones du Mac

Avatar de l’utilisateur
kenneth
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 465
Inscription : 22 sept. 2010 13:48
Localisation : France PdD

Re: Bonjour à tous !

Message par kenneth » 13 avr. 2011 17:55

Arkady a écrit :PS : Arkady est un surnom qui date d'une époque où, bon Samaritain, je soulageais les jeux de leurs pesantes protections... :roll:
Ouais, les plombages ça sert a rien.. :mrgreen:
Bienvenue!

Avatar de l’utilisateur
mirage4
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 2924
Inscription : 30 déc. 2004 20:39
Localisation : Langon (33)

Re: Bonjour à tous !

Message par mirage4 » 13 avr. 2011 17:58

bienvenue ami de la reunion
Attention ! psychoordinopathe!

Avatar de l’utilisateur
freddo
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 780
Inscription : 28 juin 2007 22:32
Localisation : Dijon, Bourgogne

Re: Bonjour à tous !

Message par freddo » 13 avr. 2011 18:21

salutations & bienvenue

Avatar de l’utilisateur
badaze
Fonctionne à 14400 bauds
Fonctionne à 14400 bauds
Messages : 6916
Inscription : 12 févr. 2007 19:36
Localisation : Pas très loin de Lyon
Contact :

Re: Bonjour à tous !

Message par badaze » 13 avr. 2011 19:09

Benvenuto !!!
Tout est bon dans le pocket.
Moi j'aime tout.... Casio, HP, Sharp, TI et les autres sauf que les TI semblent ne pas m'aimer :(
http://www.emmella.fr
Mes Casio - HP - Sharp - TI
Homme invisible.

Potrzebie
Fonctionne à 14400 bauds
Fonctionne à 14400 bauds
Messages : 10731
Inscription : 09 mars 2003 17:23
Localisation : Vendée - France
Contact :

Re: Bonjour à tous !

Message par Potrzebie » 14 avr. 2011 07:48

bienvenue sur mysilicium !!
Image

Avatar de l’utilisateur
io
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 477
Inscription : 14 oct. 2008 21:08
Localisation : En bas de la Meurthe-et-Moselle

Re: Bonjour à tous !

Message par io » 29 mai 2011 08:32

Bienvenue.

Avatar de l’utilisateur
yvesffr
Fonctionne à 2400 bauds
Fonctionne à 2400 bauds
Messages : 2072
Inscription : 03 juin 2002 22:07
Localisation : 77
Contact :

Re: Bonjour à tous !

Message par yvesffr » 29 mai 2011 08:40

Bienvenue !
"Je vous aime" (© Pocket 1969)
"et moi je suis la vierge marie" (© Stamba 2009)
"Resistance is futile (if < 1 Ohm)"
"Un velux est un linux portugais"
"j'en vois encore un bout, yves" (© 2010 SbM)
"In minitel we trust" - Silicium

Avatar de l’utilisateur
Ythunder
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 4209
Inscription : 09 août 2008 17:46
Localisation : 03

Re: Bonjour à tous !

Message par Ythunder » 29 mai 2011 08:50

hello man. beau descriptif
Je suis CHARLIE
Tell me boy, do you have a room, in your heart, for the Computer boom...

Avatar de l’utilisateur
Marge
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 4740
Inscription : 01 oct. 2008 14:39
Localisation : En bas, tout au fond à gauche.

Re: Bonjour à tous !

Message par Marge » 29 mai 2011 12:59

Bienvenue.
Évidemment, j'ai pas mal joué sur toutes les machines citées plus haut, avec un faible pour les jeux type "ELITE" et les simulateurs de vol...
En simulation, j'ai un faible pour Combat Flight Sim... 1, sinon rien.

Avatar de l’utilisateur
gege
Fonctionne à 14400 bauds
Fonctionne à 14400 bauds
Messages : 6598
Inscription : 31 janv. 2008 15:24
Localisation : Banlieue Paârisienne
Contact :

Re: Bonjour à tous !

Message par gege » 01 juin 2011 12:21

Coucou,
On dirait que ton immersion dans l'informatique ne date pas d'hier.
Glissons diplomatiquement sur tes errements sur PéééCéééé, ton état d'esprit te permet facilement de rejoindre le tas de dingues qui se retrouve ici.
Bienvenue donc.
kenneth a écrit :
Arkady a écrit :PS : Arkady est un surnom qui date d'une époque où, bon Samaritain, je soulageais les jeux de leurs pesantes protections... :roll:
Ouais, les plombages ça sert a rien.. :mrgreen:
Bienvenue!
Sauf sur les dents !!

G.E.

Avatar de l’utilisateur
pir2
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 4323
Inscription : 31 oct. 2006 16:08
Localisation : 67310 Westhoffen
Contact :

Re: Bonjour à tous !

Message par pir2 » 01 juin 2011 13:14

Bienvenue
Image
Image

Avatar de l’utilisateur
zork750
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 489
Inscription : 29 avr. 2011 15:44
Localisation : Paris

Re: Bonjour à tous !

Message par zork750 » 03 juin 2011 04:17

Bienvenu,

Avatar de l’utilisateur
Marge
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 4740
Inscription : 01 oct. 2008 14:39
Localisation : En bas, tout au fond à gauche.

Re: Bonjour à tous !

Message par Marge » 18 août 2018 02:24

Bem-vindo, de novo...

Je t'avais déjà accueilli, comme d'autres, en 2011, mais je n'avais pas perçu combien ton message était précieux, puisqu'il représente en 2018 50 % de ton expression ici.

Comme le disait un autre Silicien à l'époque, "ton immersion ne date pas d'hier". Souhaitons qu'elle déterre demain. :D
Dernière édition par Marge le 20 août 2018 22:44, édité 1 fois.
3 hommes, 3 demis, un 3a... Magnéto, Serge !

« Boris », c'est juste Maurice enrhumé.

Répondre

Revenir vers « Présentation »