Mon premier Atmos ...

Tous les Orics (bon y en a pas des masses, mais on nous l'a demandé gentillement)

Modérateur : Politburo

Avatar de l’utilisateur
Altomcat
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 367
Inscription : 02 avr. 2006 10:52
Localisation : Irreville - Eure - Normandie
Contact :

Mon premier Atmos ...

Message par Altomcat » 23 sept. 2008 09:16

Bonjour,

Quelqu'un peut-il me donner des infos sur la révision de cette carte mère qui ne comporte que 2 chips mémoires TMS4464.
Les photos suivantes sont ici.

Merci, Arnaud.

NightBird72
Fonctionne à 75 bauds
Fonctionne à 75 bauds
Messages : 16
Inscription : 25 janv. 2010 22:45

Re: Mon premier Atmos ...

Message par NightBird72 » 26 janv. 2010 22:58

Bonjour,

la photo montre une carte-mère d'Oric-1 (avec une ROM d'ATMOS) avec 2 DRAM 4464, rareté dans le monde Oric car on trouve très couramment 8 DRAM 4164.
Le transistor sur le microprocesseur est une horreur qui est sensé regonfler le signal d'horloge (Phi2), pour utilisation avec lecteur de disquette, mais qui amplifie aussi les parasites. Il y a mieux ! Je vois que la prise DIN vers PERITEL est auto-alimentée, c'est bien !

La carte est-elle en panne ? Quels sont les symptômes ?

oricordialement, Thierry

Avatar de l’utilisateur
Pocket
Administrateur
Administrateur
Messages : 6204
Inscription : 24 mai 2002 16:55
Localisation : Toulouse
Contact :

Re: Mon premier Atmos ...

Message par Pocket » 26 janv. 2010 23:27

Salut,

Thierry, n'oublie pas de faire une petite présentation de ta personne dans la rubrique qui va bien, pas besoin d'un roman fleuve hein, juste quelques mots sur tes passions ordinosauresques pour mieux te connaitre.

A+
Pocket, voit tout, sait tout, lit l'avenir dans les entrailles d'une base phpBB ...
Image

Avatar de l’utilisateur
Altomcat
Fonctionne à 1200 bauds
Fonctionne à 1200 bauds
Messages : 367
Inscription : 02 avr. 2006 10:52
Localisation : Irreville - Eure - Normandie
Contact :

Re: Mon premier Atmos ...

Message par Altomcat » 31 janv. 2010 16:42

Salut NightBird72,

Merci pour ces infos.
Quant à l'Atmos, il n'est pas en panne et il fonctionne très bien.
NightBird72 a écrit :Bonjour,

la photo montre une carte-mère d'Oric-1 (avec une ROM d'ATMOS) avec 2 DRAM 4464, rareté dans le monde Oric car on trouve très couramment 8 DRAM 4164.
Le transistor sur le microprocesseur est une horreur qui est sensé regonfler le signal d'horloge (Phi2), pour utilisation avec lecteur de disquette, mais qui amplifie aussi les parasites. Il y a mieux ! Je vois que la prise DIN vers PERITEL est auto-alimentée, c'est bien !

La carte est-elle en panne ? Quels sont les symptômes ?

oricordialement, Thierry

Répondre

Revenir vers « Oric »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité