Solution: Affichage illisible, caractères parasités,...

La survie du Texas a travers 2 projets

Modérateur : Politburo

Répondre
Avatar de l’utilisateur
Fabrice Montupet
Administrateur
Administrateur
Messages : 11675
Inscription : 17 mai 2002 11:39
Localisation : Nevers - France

Solution: Affichage illisible, caractères parasités,...

Message par Fabrice Montupet » 26 mai 2002 13:27

Hélas, ce phénomène n'est pas rare sur les vieux micro-ordinateurs. Il y a de grandes chances qu'un composants RAM soit défectueux (ou même plusieurs!). Dans ce cas, il ne vous reste qu'a dessouder les 8 DRAM 4116 ( à moins que vous disposiez d'un testeur) , à installer des supports de CI et à remettre de la RAM. Les supports de RAM vous permettront de vous simplifier la tâche si par malchance le problème se représentait. Les DRAM 4116 sont très courantes sur les micros de 1977 à 1985, vous ne devriez pas trop peiner pour en trouver. Attention: Lors du dessoudage de composants, faites bien attention de ne pas surchauffer ceux qui sont situés à proximité.

Avatar de l’utilisateur
CLS2086
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 4024
Inscription : 05 déc. 2002 14:34
Localisation : à l'ouest de Paris
Contact :

et les condensateurs !!

Message par CLS2086 » 24 déc. 2002 00:18

Et les

condensateurs !!On les oublie trop souvent !au bout de 10 ans, ils ont déjà pas mal vieillis ! Surtout près d'une source de chaleur, ou en cas de non

fonctionnement pendant un long moment...Et alors après 20 ans .... C'est SURPRISE !!
Contactez moi sur Facebook...
Ex gamer : VG5000, SEGA, AMIGA,....
Ps: je recherche des Vidéodisques musicaux, K7 pour VG5000, et divers trucs philips "vintage"....

Avatar de l’utilisateur
Fabrice Montupet
Administrateur
Administrateur
Messages : 11675
Inscription : 17 mai 2002 11:39
Localisation : Nevers - France

Message par Fabrice Montupet » 24 déc. 2002 01:26

Oui! les condensateurs, pensons y!

:DMais nous sommes un peu hors sujet... L'organisation des composants autour du VDP TMS-9918 (ou 29A) est telle que les condensateurs ne sont pas la cause lors d'un affichage illisible ou de caractères parasités sur le TI-99/4A.

Répondre

Revenir vers « Ti99/4 light et Ti99/4 console »