Solution: pb de traces fantôme sur écran de fond noir

La survie du Texas a travers 2 projets

Modérateur : Politburo

Répondre
Avatar de l’utilisateur
Fabrice Montupet
Administrateur
Administrateur
Messages : 11220
Inscription : 17 mai 2002 11:39
Localisation : Nevers - France

Solution: pb de traces fantôme sur écran de fond noir

Message par Fabrice Montupet » 26 mai 2002 13:22

Lorsque que l'ordinateur affiche sur une T.V des éléments de couleurs très vives sur un fond noir, des traces fantômes apparaissent juste à coté... Ce problème se constate sur la majorité des ordinateurs TI-99/4A. Pour le corriger , il suffit de retirer la résistance de 560 ohms repérée par la flèche blanche (voir photographie ci-dessus) et de la remplacer par une résistance de 330 ohms.
http://www.ti99.com/ti/data/images/resi ... ion_01.jpg

Edit: Lien Corrigé

Avatar de l’utilisateur
BubbleBobble
Modérateur
Modérateur
Messages : 2639
Inscription : 08 sept. 2004 22:24
Localisation : Ajaccio

Message par BubbleBobble » 31 oct. 2007 22:37

premier déterrage de post pour Halloween 2007 sur le thème des posts abandonnés.
Un petit Tupet fantôme.

Pierre
Le frottage de silex, c'est tout sauf une innovation : avant, on attendait simplement que la foudre tombe sur un arbre et qu'elle enflamme une branche, et ça fonctionnait très bien... ©SbM

Potrzebie
Fonctionne à 14400 bauds
Fonctionne à 14400 bauds
Messages : 10726
Inscription : 09 mars 2003 17:23
Localisation : Vendée - France
Contact :

Message par Potrzebie » 31 oct. 2007 22:41

ok ok c est parti alors
Image

Avatar de l’utilisateur
Fabrice Montupet
Administrateur
Administrateur
Messages : 11220
Inscription : 17 mai 2002 11:39
Localisation : Nevers - France

Message par Fabrice Montupet » 01 nov. 2007 02:25

Yep! Préhistorique ce topic!... dont tout le monde se fout :lol:

Avatar de l’utilisateur
frodon69
Fonctionne à 9600 bauds
Fonctionne à 9600 bauds
Messages : 3914
Inscription : 29 sept. 2003 22:54
Localisation : A l'ouest de Lyon
Contact :

Message par frodon69 » 01 nov. 2007 10:37

Bin non, ça peut servir à qqun :)
Frodon69

Je cherche un Amstrad Mega PC, faire offre.

Avatar de l’utilisateur
gleike
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 168
Inscription : 13 déc. 2014 20:06
Localisation : Ludres (54710)

Re: Solution: pb de traces fantôme sur écran de fond noir

Message par gleike » 18 mars 2020 16:20

Bonjour,

J'aimerais appliquer cette modification sur un nouveau TI99 que je viens de récupérer,
mais l'images explicative a disparu, serait-il possible de la remettre en ligne.

Merci

Avatar de l’utilisateur
Fabrice Montupet
Administrateur
Administrateur
Messages : 11220
Inscription : 17 mai 2002 11:39
Localisation : Nevers - France

Re: Solution: pb de traces fantôme sur écran de fond noir

Message par Fabrice Montupet » 18 mars 2020 19:06

Effectivement, le lien pointe sur une très ancienne version du site.
Je viens de réintégrer la procédure (et l'image) dans la FAQ du site actuel, ici: http://www.ti99.com/ti/index.php?articl ... -questions

Avatar de l’utilisateur
gleike
Fonctionne à 300 bauds
Fonctionne à 300 bauds
Messages : 168
Inscription : 13 déc. 2014 20:06
Localisation : Ludres (54710)

Re: Solution: pb de traces fantôme sur écran de fond noir

Message par gleike » 19 mars 2020 12:02

Merci.
Image incroyablement belle après la modification 8)

Répondre

Revenir vers « Ti99/4 light et Ti99/4 console »